"Erro de instalação 1603: Erro fatal durante a instalação" durante a instalação do software Autodesk com o instalador herdado

Autodesk Support

1 de agosto de 2024


Produtos e versões cobertos


Problema:

Durante a instalação de um produto Autodesk, o assistente de instalação para e informa:
 

Instalação incompleta. Alguns produtos não foram instalados.

  • Erro de instalação 1603: Erro fatal durante a instalação.

  • Erro de instalação: Não foi possível concluir a instalação. Erro 1603

 
Instalação não concluída. Alguns produtos não foram instalados.

 

Veja, a seguir, exemplos comuns do erro 1603:

  • Registros de configuração:

    • Instale Falhou Instalação interrompida, Resultado=1603.

  • Caixa de diálogo durante a instalação:

    • Erro 1603: Ocorreu um erro fatal durante a instalação.

  • Outras mensagens:

    • Falha na instalação do .NET Framework Runtime 3.0 Falha ignorada, Resultado=1603.
    • Microsoft SQL Server 2005 Express(AUTODESKVAULT) A instalação com falha foi cancelada, Resultado=1603.
    • Instale o Microsoft Visual C++ 2008 Redistributable (x86) Instalação incorreta cancelada, Resultado=1603.
 
 

Causas:

O erro 1603 é genérico, gerado pelo Microsoft Windows Installer (MSI). Esse erro tende a ser relacionado ao sistema, e não a um software específico.

    Solução:

    Faça a desinstalação e reinstalação limpa do Serviço de Licenciamento de Desktop da Autodesk

    1. Antes de desinstalar, verifique se você tem uma cópia do instalador do software (para a etapa 3).
    2. Desinstale o Serviço de Licenciamento de Desktop da Autodesk. Consulte: Como desinstalar o Serviço de Licenciamento de Desktop da Autodesk.
    3. Reinstale o Serviço de Licenciamento de Desktop da Autodesk. Consulte: Como baixar e instalar o Serviço de Licenciamento de Desktop da Autodesk.
    4. Reinstale o aplicativo.

     

    Restos e arquivos residuais de instalações anteriores

    1. Execute uma desinstalação limpa para remover quaisquer arquivos e pastas residuais de instalações anteriores. Se o software não for desinstalado, tente usar a ferramenta Microsoft Fixit.
    2. Tente instalar o software novamente com a opção Fazer download agora

       

      Desinstalar e reinstalar os Redistribuíveis do Microsoft Visual C++

      Consulte: Como remover e reinstalar bibliotecas do tempo de execução do Microsoft Visual C++ usando o pacote de instalação de software Autodesk
       

      O arquivo está bloqueado e não pode ser substituído

      Alguns arquivos na máquina estão bloqueados ou a configuração tenta reinicializar devido a esse arquivo bloqueado, o que leva a uma falha. Para certificar-se de que um arquivo bloqueado não esteja causando o erro, siga este procedimento:

      1. Feche todos os softwares em execução no plano de fundo.
      2. Reinicialize.
      3. Execute a configuração novamente. 
         

      As pastas TEMP do Windows estão cheias

      O diretório temporário não está limpo. Este é o diretório temporário de onde a configuração extrai os arquivos e os executa. O diretório temporário não tem espaço suficiente disponível ou tem muitos arquivos que podem entrar em conflito com arquivos de configuração.
      Limpe o diretório temporário e libere espaço de disco rígido excluindo os arquivos desnecessários.

      • No menu Iniciar do Windows, digite %TEMP% e pressione ENTER.
      • Na pasta Temp, pressione CTRL + A para selecionar todos os arquivos e as pastas contidos no diretório e exclua-os.

       

      Não há espaço suficiente em disco

      Verifique se há espaço suficiente na unidade raiz da máquina. Observação: embora a configuração possa ser instalada em outra unidade, é necessário que a unidade raiz (unidade na qual o sistema operacional Windows está instalado) tenha o dobro do espaço dos arquivos de configuração. 

       

      Os arquivos de configuração foram corrompidos durante a extração

      Saia ou desative programas conflitantes, inclusive verificadores de vírus, processadores de texto, planilhas e navegadores da Web. Inicie a instalação novamente.
       

      A criação de nome de arquivo mais curto está desativada no computador de destino

      1. Ative o suporte para criação de nome 8.3 (por exemplo, nomes de arquivo curtos) no computador de destino. Navegue para a entrada de registro a seguir:

      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem
      1. Atribuir a NtfsDisable8dot3NameCreation o valor zero (0) ativa a funcionalidade de criação de nome de arquivo curto. O valor um (1)desativa essa funcionalidade.
      2. As modificações do Registro precisam que o computador de destino seja reiniciado para que a alteração tenha efeito. Faça isso antes de tentar reiniciar a instalação. 
      3. Observação: se for preciso desativar a criação de nome de arquivo curto na máquina de destino, você poderá fazer isso após concluir a instalação, redefinindo NtfsDisable8dot3NameCreation com seu valor original e reinicializando o equipamento.

       

      O Perfil de usuário está corrompido

      Crie um novo perfil de usuário do Windows e tente instalar o software.

       

      Verificar configuração

      • Como último recurso, analise o registro de configuração e verifique se o instalador não está conseguindo instalar vários componentes. Exemplo: bibliotecas C++, .NET, produto principal.
      • Pode ser a indicação de que uma configuração de segurança está bloqueando a instalação.
      • Desative e reinstale o software antivírus.

      Produtos:

      Todos os produtos para desktop;


      Essas informações foram úteis?


      Precisa de ajuda? Pergunte ao Autodesk Assistant!

      O assistente pode ajudar você a encontrar respostas ou falar com um agente.


      Qual é o seu nível de suporte?

      Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

      Visualizar níveis de suporte