"Instalação incompleta. Alguns produtos não foram instalados. (código de erro 1603)" é exibido quando o Autodesk 2021 é instalado ou versões anteriores

Autodesk Support

6 de setembro de 2024


Produtos e versões cobertos


questão

Ao instalar a versão 2021* (ou anterior) de um software da Autodesk, pode aparecer a seguinte mensagem:

Versão do nome do programa Autodesk

Instalação incompleta. Alguns produtos não foram instalados.

 O 2020 não foi instalado (código de erro: 1603)

Instalação incompleta. Alguns produtos não foram instalados.

Instalação incompleta. Alguns produtos não foram instalados.

Erro de instalação do PowerShape

 

Exceto: 

  • Autodesk Maya 2020
  • Autodesk Maya LT 2020
  • Autodesk 3ds Max 2021
  • Autodesk VRED 2021
  • Revit 2021 r1
 
 

Causas:

  • Serviço de Licenciamento de Desktop (ADLS) da Autodesk corrompido.
  • Pacotes Redistribuíveis do Microsoft Visual C++ corrompidos.
  • Conflito com software de segurança.
  • Instalação corrompida. 

Solução:

Desinstalação e reinstalação limpas do Serviço de Licenciamento de Desktop da Autodesk 

  1. Desinstale o Serviço de Licenciamento de Desktop da Autodesk.

Como desinstalar o Serviço de Licenciamento de Desktop da Autodesk.

  1. Reinstale o Serviço de Licenciamento de Desktop da Autodesk.

Como baixar e instalar o Serviço de Licenciamento de Desktop da Autodesk.

  1. Reinstale o software.

 

Remover e reinstalar pacotes redistribuíveis do Microsoft Visual C++

Remover e reinstalar pacotes redistribuíveis do Microsoft Visual C++
 

Alterar a configuração, desativar ou desinstalar o software de segurança

Serviço de Licenciamento da Autodesk: conflitos de aplicativos conhecidos

 

Execute uma desinstalação e reinstalação limpas

  1. Para remover totalmente o software da Autodesk.

Execute uma desinstalação limpa.

  1. Reinstale usando Fazer download agora ou Download pelo navegador como método de instalação.
     

Produtos:

Todos os produtos para desktop;

Versões:

2021; 2020; 2015;


Essas informações foram úteis?


Precisa de ajuda? Pergunte ao Autodesk Assistant!

O assistente pode ajudar você a encontrar respostas ou falar com um agente.


Qual é o seu nível de suporte?

Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

Visualizar níveis de suporte