Como realizar uma desinstalação limpa dos produtos Autodesk no Windows

Autodesk Support

14 de fevereiro de 2025


Produtos e versões cobertos


questão

Instruções sobre como executar uma limpar desinstalação de produtos da Autodesk no Windows.
 

Ambiente:

Windows

Causas:

A desinstalação limpa pode ser necessária se:

  • Você estiver tentando atualizar para uma nova versão e continuar recebendo mensagens de erro.
  • Sua primeira tentativa de instalação de um produto tiver sido interrompida no meio.
  • Você pensou que o instalou com êxito, mas não iniciou o produto.
  • A instalação está mostrando êxito, mas nenhum Vault Server instalado.

Solução:

Para limpar desinstalação produto da Autodesk, tente as seguintes etapas: 

  1. Pesquise "Ferramenta de desinstalação" no botão Iniciar do Windows.
  2. Abra-o e selecione todos os software Autodesk para removê-los.
Observação:  A Ferramenta de desinstalação só está disponível para software Autodesk que não estejam usando a nova Experiência de instalação. Se a ferramenta não estiver disponível em seu sistema, siga para a Etapa 3. 
  1. Clique em Iniciar > digite appwiz.cpl > pressione ENTER. O Painel de controle será aberto. Desinstale todos os software Autodesk.
  2. Vá para C:\Program Files\Autodesk\AdODIS\V1 e execute RemoveODIS.exe para desinstalar Autodesk Access. 
  3. Vá para C:\Program Files (x86)\Common Files\Autodesk Shared e execute AdskLicensing\uninstall.exe para desinstalar o Autodesk Licensing Desktop Service. 
  4. Execute Solução de problemas de instalação e desinstalação de programas da Microsoft para verificar e remover qualquer software Autodesk residual no sistema. Para o Autodesk Genuine Service, acesse a Etapa 11. 
  5. Clique em Iniciar > digite %temp% > pressione ENTER. A pasta Temp é aberta. Remova todas as pastas e arquivos, ignore qualquer um em uso.
  6. Remova os três arquivos, começando com adsk em C:\ProgramData\FLEXnet (Observação.{ 3} Um dos três arquivos está oculto).
  7. Remova as seguintes pastas:
    • C:\Program Files\Autodesk
    • C:\Arquivos de Programas\Common Files\Autodesk Shared
    • C:\Program Files (x86)\Autodesk
    • C:\Program Files (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (Observação: Esta pasta pode estar oculta)
    • %localappdata%\Autodesk (Observação: Esta pasta pode estar oculta)
    • %appdata%\Autodesk (Observação: Esta pasta pode estar oculta)
  8. Abra o Windows Editor do Registro (REGEDIT) e remova o seguinte:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. Clique em Iniciar > digite appwiz.cpl > pressione ENTER. O Painel de controle será aberto. Desinstale o Autodesk Genuine Service. 

Observação: As etapas de Desinstalação limpa removerão todos os software Autodesk da máquina e todos os arquivos residuais de quaisquer instalações anteriores, chaves do Registro do Windows e informações de licença. Utilize este procedimento somente se precisar remover TODOS os software Autodesk do sistema. Para desinstalar produtos individuais, use o botão Desinstalar em "Programas e Recursos" em "Painel de Controle".

Aviso:
Use o Microsoft® Editor do Registro apenas por sua conta e risco. Somente depois de fazer backup do Registro e dos arquivos system.dat e user.dat conforme descrito para o seu sistema operacional no Base de Dados de Conhecimento da Microsoft e na solução relacionada, Registro do sistema de backup. Mais informações sobre o Registro estão contidas nos tópicos de Ajuda do Editor de Registro da Microsoft.

    Produtos:

    Todos os produtos para desktop;


    Essas informações foram úteis?


    Precisa de ajuda? Pergunte ao Autodesk Assistant!

    O assistente pode ajudar você a encontrar respostas ou falar com um agente.


    Qual é o seu nível de suporte?

    Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

    Visualizar níveis de suporte