Windows에서 Autodesk 제품을 완전히 제거하는 방법

Autodesk Support

2025년 2월 14일


다루는 제품 및 버전


문제:

Windows에서 Autodesk 제품을 완전히 설치제거하는 방법에 대한 지침입니다.
 

환경:

Windows

원인:

다음과 같은 경우 제품을 완전히 설치제거해야 할 수 있습니다.

  • 새 버전으로 업그레이드하려고 하는데 오류가 계속 표시되는 경우
  • 처음에 제품을 설치하려고 했지만 설치가 중간에 중단되는 경우
  • 성공적으로 설치했다고 생각했지만 제품이 시작되지 않습니다.
  • 설치에 성공했다고 표시되지만 Vault Server가 설치되어 있지 않습니다.

해결 방법:

Autodesk 제품을 완전히 설치제거하려면 다음 단계를 수행하십시오. 

  1. Windows 시작 버튼에서 "설치제거 도구"를 검색합니다.
  2. 그것을 열고 모든 오토데스크 소프트웨어를 선택하여 제거하십시오.
참고.  설치제거 도구는 새 설치 환경을 사용하지 않는 오토데스크 소프트웨어에서만 사용할 수 있습니다. 시스템에서 이 도구를 사용할 수 없는 경우 3단계로 건너뜁니다. 
  1. 시작 > 입력 appwiz.cpl > Enter 키를 누릅니다. 제어판이 열립니다. 모든 오토데스크 소프트웨어 설치제거
  2. C:\Program Files\Autodesk\AdODIS\V1로 이동하고 RemoveODIS.exe 를 실행하여 Autodesk Access 설치제거합니다. 
  3. C:\Program Files (x86)\Common Files\Autodesk Shared로 이동하고 AdskLicensing\uninstall.exe을 실행하여 Autodesk Licensing Desktop Service를 설치제거합니다. 
  4. Microsoft 프로그램 설치 및 제거 문제 해결사를 실행하여 시스템에 남아 있는 오토데스크 소프트웨어 확인하고 제거합니다. 오토데스크 정품 서비스를 받으려면 11단계로 이동하십시오. 
  5. 시작> 클릭하고 %temp%> 입력한 ENTER 누릅니다. Temp 폴더가 열립니다. 모든 폴더와 파일을 제거하고 사용 중인 폴더와 파일은 건너뜁니다.
  6. C:\ProgramData\FLEXnet에서 adsk로 시작하는 세 파일을 제거합니다(참고.{ 3} 세 파일 중 하나가 숨겨져 있음).
  7. 다음 폴더를 제거합니다.
    • C:₩Program Files₩Autodesk
    • C:\Program Files\Common Files\Autodesk Shared
    • C:\Program Files (x86)\Autodesk
    • C:\Program Files (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk(참고: 이 폴더는 숨겨져 있을 수 있음)
    • %localappdata%\Autodesk(참고: 이 폴더는 숨겨져 있을 수 있음)
    • %appdata%\Autodesk(참고: 이 폴더는 숨겨져 있을 수 있음)
  8. Windows 레지스트리 편집기(REGEDIT)를 열고 다음을 제거합니다.
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. 시작 > 입력 appwiz.cpl > Enter 키를 누릅니다. 제어판이 열립니다. Autodesk Genuine Service를 제거합니다. 

참고. 완전한 설치제거 단계는 컴퓨터에서 모든 오토데스크 소프트웨어와 이전 설치의 남은 파일, Windows 레지스트리 키 및 라이선스 정보를 제거합니다. 시스템에서 모든 오토데스크 소프트웨어를 제거해야 하는 경우에만 이 절차를 사용합니다. 단일 제품을 설치제거하려면 "제어판"의 "프로그램 및 기능"에 있는 설치제거 버튼을 사용하십시오.

경고:
Microsoft® 레지스트리 편집기 사용에 따른 위험은 전적으로 사용자에게 있습니다. Microsoft 기술 자료 및 관련 해결 방법 시스템 레지스트리 백업에서 운영 체제에 대해 설명된 대로 레지스트리와 system.dat 및 사용자.dat 파일을 백업한 후에만 가능합니다. 레지스트리에 대한 추가 정보는 Microsoft 레지스트리 편집기의 도움말 항목에도 포함되어 있습니다.

    제품:

    모든 데스크톱 제품;


    이 정보가 도움이 되셨습니까?


    도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

    Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


    어떤 지원을 받을 수 있는지 확인하세요.

    서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

    지원 수준 보기