시스템 레지스트리를 백업하는 방법

Autodesk Support

2023년 10월 8일


다루는 제품 및 버전


문제:

Windows 레지스트리를 편집하거나 업데이트하기 전에 백업하는 방법을 알고 싶습니다.

환경:

  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP

원인:

기술 지원 지침에는 다음과 유사한 텍스트를 포함하여 레지스트리 편집에 대한 경고가 포함되는 경우가 많이 있습니다. "참고: 레지스트리를 편집하기 전에 백업하십시오."

해결 방법:

Windows 레지스트리를 잘못 편집하여 문제가 발생하면 컴퓨터의 운영 체제를 사용할 수 없게 될 수 있습니다. Microsoft는 레지스트리에 대해 알아야 할 여러 중요한 정보를 Microsoft 기술 자료에서 제공합니다. 레지스트리에 대한 추가 정보는 Microsoft 레지스트리 편집기의 도움말 항목에서도 확인할 수 있습니다.

레지스트리를 열려면
  • 키보드에서 WINDOWS-R을 눌러 실행 창을 열고 REGEDIT를 입력한 다음 확인을 클릭합니다. 또는, 시작 메뉴에서 실행을 클릭하거나 시작 메뉴에서 regedit.exe를 검색합니다.
레지스트리를 백업하려면
  1. 레지스트리 편집기에서 파일 메뉴를 클릭하고 내보내기를 선택합니다.
  2. "Registry Backup"과 같은 파일 이름을 입력합니다.
  3. 파일 형식이 "등록 파일 (*.reg)”이어야 합니다.
  4. 내보내기 범위에서 "모두"를 선택합니다.
  5. 파일을 저장할 위치를 선택합니다(예: 바탕 화면 또는 문서).
  6. 저장을 클릭합니다.
참고: "Registry Backup.reg" 파일이 선택한 위치에 저장되었는지 아니면 특정한 이유로 저장되지 않았는지 확인하십시오.

중요: 레지스트리를 복원하려면 "Registry Backup.reg" 파일을 두 번 클릭하십시오.

제품:

모든 데스크톱 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기