"Installation incomplète. Certains produits n'ont pas pu être installés. (code d'erreur 1603)" lors de l'installation d'Autodesk 2021 ou de versions antérieures

Autodesk Support

6 septembre 2024


Produits et versions couverts


Problème :

Lors de l'installation de la version 2021* (ou d'une version antérieure) d'un logiciel Autodesk, le message suivant peut s'afficher :

Version du nom du programme Autodesk

Installation incomplète. Certains produits n’ont pas pu être installés.

 L'installation de 2020 a échoué (code d'erreur : 1603)

Installation incomplète. Certains produits n'ont pas pu être installés.

Installation incomplète. Certains produits n'ont pas pu être installés.

Erreur d'installation de PowerShape

 

Sauf : 

  • Autodesk Maya 2020
  • Autodesk Maya LT 2020
  • Autodesk 3ds Max 2021
  • Autodesk VRED 2021
  • Revit 2021 R1
 
 

Causes :

  • Service de licence Autodesk Desktop (ADLS) corrompu.
  • Packages Microsoft Visual C++ Redistributable corrompus.
  • Conflit avec le logiciel de sécurité.
  • L’installation est corrompue. 

Solution :

Désinstallez et réinstallez correctement Autodesk Desktop Licensing Service. 

  1. Désinstallez Autodesk Desktop Licensing Service.

Désinstallation d’Autodesk Desktop Licensing Service

  1. Réinstallez le service de licence Autodesk Desktop.

Téléchargement et installation d’Autodesk Desktop Licensing Service

  1. Réinstallez le logiciel.

 

Supprimer et réinstaller les packages Redistributable Microsoft Visual C++

Supprimer et réinstaller les packages Redistributable Microsoft Visual C++
 

Modifier les paramètres, désactiver ou désinstaller le logiciel de sécurité

Autodesk Licensing Service : applications connues présentant des conflits

 

Effectuer une désinstallation propre et une réinstallation

  1. Pour supprimer complètement les logiciels Autodesk.

Procéder à une désinstallation propre.

  1. Réinstallez le produit en utilisant le mode d'installation Télécharger maintenant ou Télécharg. via navig.
     

Produits :

Tous les produits de bureau ;

Versions :

2021; 2020; 2015;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance