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Revit Cloud Worksharing model displays the cache file name instead of the BIM 360 file name

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Support

Support

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Issue:

When opening a Revit Cloud Workshared model from BIM 360, the file name displayed is the name of the cache file and not the name of the file as displayed in BIM 360 (BIM 360 Team or BIM 360 Document Management). 

Causes:

The model contains file corruption or is damaged. 

Solution:

 To resolve this behavior use the following strategy:
  1. Identify the affect BIM 360 project and model GUID by opening the Revit Journal file from the instance of the error. 
  2. Above the error message, there is text showing the Project GUID and Name followed by the Model GUID and name ".RVT". 
  3. Go to the Collaboration Cache root folder, by default it resides in %LOCALAPPDATA%\Autodesk\Revit\Autodesk Revit ####\CollaborationCache.
  4. Move the local cache to another folder location. The cache includes the local copy of the model, central cache file, and model cache folder. 

An alternate method would be to, once the correct cache folder is located, delete the entire cache folder. This forces all of the model data to be recached. 

After this is done it is recommended to audit the model on the next load to attempt to clear out any corruption that may have caused the initial behavior. If after auditing the file still displays the behavior, contact Autodesk Technical Support and include in the support ticket the affected file and Revit journal files associated with the latest attempt in Revit. If the file can be repaired, republish the file back to the project and the correct file name should then be displayed when the next user opens the file with Revit Cloud Worksharing. 

 

Products:

Revit Cloud Worksharing; BIM 360;

Versions:

any_version;

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