Autodesk Network License Service not starting on the 2017 version 11.13

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

Autodesk Network License Service not starting on the 2017 version 11.13
When you try to start the License Service on LMTOOLS 11.13, the service will not start 
 

Causes:

The pathing for the license manager has changed with the latest version. If the pathing is incorrect and pointing to the old license manager locating as opposed to the new one, the service may not start.
 
The 2017 path for the manager is c:\Autodesk\
 

Solution:

Verify the service and pathing: 
  1. Access the Start/Stop/Reread tab
  2. Check the “Force Server Shutdown” box
  3. Click “Stop Server” and uncheck the “Force Server Shutdown” box
  4. Access the Config Services tab
  5. Select the proper Service in the Service Name box/list
  6. Click “Browse” next to each entry field and verify the path of each field to the correct/associated file in the install directory
  7. Access the Start/Stop/Reread tab
  8. Click “Start Server”

Products:

AutoCAD Products;

Versions:

2017;


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