"The License manager is not functioning or is improperly installed" in AutoCAD on systems with ActiveX controls disabled

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

When loading ACAD 2017 or 2018 first time after successful installation you  do not see 'Let's Get Started' window to select your AutoCAD license type, but receive the following error

"The License manager is not functioning or is improperly installed"

 

Causes:

ActiveX controls disabled.

Solution:

Make sure to enable your ActiveX settings.
  1. Open Internet Explorer.
  2. Click the Tools menu, and then click Internet Options.
  3. On the Security tab, click the Custom level button.
  4. Scroll down the Security Settings list until you see ActiveX controls and plug-ins.
  5. Change your settings to match the following settings
ActiveXsettings

After clicking ok try running AutoCAD. You are still having problems, you might need to reboot for the activeX changes to kick in.

* If  you are not getting the "Let's Get it Started" page try disconnecting from the internet and run AutoCAD. Once you get the "Let's Get it Started" reconnect to the internet.

Products:

AutoCAD Products;

Versions:

2017; 2018;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support