How to replace an existing license file in the Network License Manager (LMTOOLS)

Autodesk Support

Jan 23, 2025


Products and versions covered


Issue:

How to replace an existing license file with a new file in the Network License Manager (LMTOOLS)

Causes:

The license file will need to be updated after moving to a new year version or if more seats have been added to the network license.

Solution:

Complete the following steps to update to the new license file in the Network License Manager (LMTOOLS):

Note: Backup the existing license file before performing the steps below:
  1. Launch LMTOOLS.
  2. Go to the 'Start/Stop/Reread' tab,
  3. Check the 'Force Server Shutdown' box
  4. Click 'Stop Server'.
  5. Wait for the message 'Stopping Server" (it will not say server stopped)
  6. Go to the 'Config Services' tab.
  7. Click 'Browse' next to 'Path to the license file'.
  8. Select the new license file in the license manager folder (e.g. C:\Autodesk\Network License Manager\).
  9. Enable 'Use Services' and 'Start Server at Power Up'.
  10. Click 'Save Service' and then 'Yes' at the confirmation prompt.
  11. Go to the 'Start/Stop/Reread' tab and click 'Start Server'.
  12. Verify it says 'Server Started Successfully'

Products:

All Desktop Products;


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