3ds Max 2018 closes after launch when Welcome Screen appears on Workstations or Render Node machines using Backburner

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

After launching 3ds Max 2018, the program closes shortly after the new animated Welcome Screen appears.

This can also occur on render nodes using 3ds Max 2018 and Backburner when submitting jobs to nodes without a GPU or a GPU that is older/unsupported. The Backburner log file will show the following general error message: 3dsmax adapter error: 3dsmax.exe process no response.

Causes:

  • Certain Anti-Virus programs may prevent 3ds Max 2018 from loading properly when the Welcome Screen attempts to access web content.
  • Missing/non-supported GPU machines (corrected by Autodesk developers)

Solution:

This issue has been resolved with the release of Update 4 for 3ds Max (2018.4).
  • Install update 2018.4 for 3ds Max 2018. ​
Additionally, users may also performing the following:
  • Turn off the 3ds Max 2018 Welcome Screen before launch
  1. Navigate to C:\Users\YourUserName\AppData\Local\Autodesk\3dsMax\2018 – 64bit\ENU folder and open the 3dsmax.ini file in Notepad.
  2. Select Control-F to search for the word “welcome.” Notepad should display this entry:

    [WelcomeScreen]
    LaunchCount=30
    ShowAtStartupExt=1 
    ​​
  3. Change the line ShowAtStartupExt=1 to ShowAtStartupExt=0, then resave the .ini file and restart 3ds Max 2018.
  • Switch to a different Anti-Virus program
    1. If using a free Anti-Virus program, see if uninstalling that application and installing a different Anti-Virus program fixes the problem.

Products:

3ds Max;

Versions:

2018;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support