Autodesk Software installation fails with error "Autodesk Licensing did not install (error code: xx)

Autodesk Support

Mar 16, 2020


Issue:

Autodesk software installation fails with error:

"Autodesk Licensing did not install (error code: xx)”

Example:

Causes:

Common occurring cause for the Autodesk Licensing installation issue can be failure to satisfy installation prerequisites.

Solution:

Error code 70: This error is due to VC++ runtime issue:

  1. Manually reinstall the VC++ runtime(x86) from the Autodesk software package
  2. After VC++ runtime is installed, Re-run the Autodesk product installer previously downloaded.
  3. During the installation if error 70 is displayed again, please download and install the latest VC++ runtime(x86) from Microsoft portal (ensure the VC++ runtime version should be minimum 14.16.27024 or greater)

For all other error codes, please follow the below steps:

  1. Take the following precautionary steps:
    • Close all Autodesk applications.
    • Login into the machine as an Administrator or check if your login credentials have administrative privileges
    • Turn off anti virus protection in Windows Security.
  2. Uninstall the AdskLicensing component:
    • Stop the AdskLicensingService:
      1. Open Windows Services (click Start > type “services.msc” > press “Enter”)
      2. Find the service Autodesk Desktop Licensing Service, right click on it and click “Stop”
    • Go to C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing and click on the uninstall.exe. Wait until all the files and folders disappear.
      1. Navigate back to C:\Program Files (x86)\Common Files\Autodesk Shared folder and if AdskLicensing folder exists delete it.
  3. Try to install the product again:
    • Run the Autodesk product installer previously downloaded

If the solutions above do not solve the problem, you may need to perform a clean uninstall\reinstall: Perform a Clean Uninstall - Download & Install.

Other Links:

https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/Autodesk-Licensing-did-not-install-error-code-1-with-Autodesk-2020-product-install-time.html

See Also

March 2020 - Autodesk Licensing Service Update



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