"Não é possível instalar. Ocorreu um erro ao preparar a instalação." ao iniciar um pacote de instalação da Autodesk

Autodesk Support

6 de março de 2025


Produtos e versões cobertos


questão

Quando inicio um pacote de instalação da Autodesk logo após o download, vejo esta mensagem:


Instalação da Autodesk

Não é possível instalar
Ocorreu um erro ao preparar a instalação.
Tente novamente ou entre em contato com o Suporte da Autodesk.
 

Não é possível instalar Ocorreu um erro ao preparar a instalação. Tente novamente ou entre em contato com o Suporte da Autodesk.


Às vezes, dependendo das opções de download, a mensagem "Não é possível criar o diretório" é seguida.

Causas:

  • Velocidade de internet lenta.

  • software e políticas de segurança. 

  • Problema com a pasta Downloads. 

  • Problema com os serviços relacionados ao Instalador da Autodesk.

  • O arquivo "odisver.xml" ausente na pasta de instalação baixada.

Solução:

Observação: Talvez seja necessário consultar o administrador do sistema para executar as etapas abaixo.

Para corrigir o problema, tente as seguintes soluções:

Reinstalar o instalador da Autodesk

  1. Go to C:\Program Files\Autodesk\AdODIS\V1.

  2. Execute RemoveODIS.exe como administrador.

  3. Baixe e instale a versão mais recente do instalador da Autodesk.

  4. Tente novamente instalá-lo.


Verifique se algum dos nossos programas de instalação está "bloqueado"

"Erro 2: O sistema não pôde localizar o arquivo especificado." ao iniciar Autodesk Access hospedeiro de serviço

Consulte o seguinte parágrafo de solução nesse artigo: Excluir valores do depurador bloqueados no registro para os arquivos relacionados ao Autodesk Installer correspondentes.


Autodesk Access problema do hospedeiro de serviço

  1. Pressione as teclas Win + R.​​

  2. "Digite ""services.msc" na janela Executar e selecione ""OK""."

  3. Localize o serviço 'Autodesk Access Service Host'.

  4. Clique com o botão direito do mouse e selecione "Reiniciar".

  5. Tente novamente instalá-lo. 


Velocidade de internet lenta

  1. Tentativa de conexão com uma rede diferente. Desconecte a VPN, se estiver conectada.

  2. Tente novamente instalá-lo.


Use outra opção de Download

Use o método de Download Direto.
Consulte: Como baixar software Autodesk


Revisar software de segurança 

  1. Certifique-se de executar a instalação com uma conta de administrador (clique com o botão direito do mouse no instalador > em Executar como administrador). Como alternativa, consulte o administrador do sistema se você não tiver permissões de administrador.

  2. Desative temporariamente qualquer software antivírus/antimalware.

  3. Tente novamente instalá-lo.

 


Se nenhuma das soluções acima ajudar, consulte o arquivo Summary.log em C:\Users\seunomedeusuário\AppData\Local\Autodesk\ODIS para obter mais detalhes sobre o erro.
Se precisar de mais ajuda para solucionar problemas de instalação, use a ferramenta Como usar a coleta de log de instalação para coletar registros de instalação e Entrar em contato com o suporte.

Anexos:

odisver.xml;

Produtos:

Todos os produtos para desktop;


Essas informações foram úteis?


Precisa de ajuda? Pergunte ao Autodesk Assistant!

O assistente pode ajudar você a encontrar respostas ou falar com um agente.


Qual é o seu nível de suporte?

Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

Visualizar níveis de suporte