Os produtos da Autodesk apresentam erro fatal ao imprimir após uma Atualização do Windows 10

Autodesk Support

8 de outubro de 2023


Produtos e versões cobertos


questão

Os aplicativos Autodesk podem apresentar erro fatal ao imprimir (plotar ou publicar), ou mesmo não imprimir.

Ambiente:

Windows 10 versão 2004, 1909, 1903 e 1803.

Causas:

Em 9 de junho de 2020, a Microsoft lançou atualizações cumulativas para versões compatíveis do Windows 10.

Solução:

Para solucionar esse problema, baixe e instale a atualização necessária.
 

  1. Verifique as atualizações disponíveis no Windows Update ou baixe-as diretamente do site Microsoft Support (links abaixo).

    14 de julho de 2020 - Microsoft Update para versões 1903, 1909, 2004

16 de junho de 2020, Microsoft Update

  1. Reinicie o sistema.

Observação: para localizar a versão do Windows 10, clique no botão Iniciar e insira winver.

Produtos:

Produtos AutoCAD; Produtos Inventor; Família de produtos Revit;


Essas informações foram úteis?


Precisa de ajuda? Pergunte ao Autodesk Assistant!

O assistente pode ajudar você a encontrar respostas ou falar com um agente.


Qual é o seu nível de suporte?

Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

Visualizar níveis de suporte