"Instalação concluída. Alguns produtos não foram instalados." durante a instalação de um produto Autodesk

Autodesk Support

10 de julho de 2024


Produtos e versões cobertos


questão

Durante a instalação de um produto Autodesk, é exibida esta mensagem:
 

"Instalação concluída. Alguns produtos não foram instalados".

Instalação concluída. Alguns produtos não foram instalados. 

Instalação concluída. Alguns produtos não foram instalados.

Este exemplo refere-se ao AutoCAD Electrical, mas uma mensagem semelhante é exibida para outros produtos da Autodesk.

 

Causas:

Há diversas causas para essas mensagens de erro, mas elas geralmente indicam problemas com um destes itens (ou ambos):
  • pré-requisitos de software da Autodesk;
  • componentes de software Autodesk.

Solução:

Tome medidas de precaução antes de tentar instalar novamente:

  • Faça login como Administrador.
  • Esvazie a pasta TEMP . (Para abrir a pasta TEMP, digite %TEMP% na barra de endereços do Windows Explorer e pressione Enter).
  • Desative o software antivírus. Certifique-se de que o Windows Defender esteja desabilitado.
  • Acesse Painel de Controle > Contas de Usuário > Conta de Usuário e clique em "Alterar configurações de Controle de Conta de Usuário". Mova o controle deslizante para "Nunca notificar" e clique em OK para salvar a configuração.

Tente instalar novamente:

Execute o instalador baixado anteriormente.

Se o erro se repetir, baixe o instalador novamente, mas ainda não o execute

  • Use o método Fazer download agora, pois ele inclui componentes que precisam ser reinstalados antes de uma nova tentativa de instalação do produto. 
  • Se o instalador tiver várias partes, faça download de todas elas e salve-as na mesma pasta (C:\Autodesk). Quando esses downloads terminarem, inicie o primeiro arquivo (com 001 no nome) para iniciar o processo de extração do instalador do produto.

Se o problema persistir, identifique os componentes que falharam e reinicie

  • Vá até o arquivo de registro da instalação principal: Setup.log. Por exemplo, Autodesk AutoCAD 2017 Setup.log.
  • Identifique os componentes que falharam durante a instalação. Veja se há problemas com os pré-requisitos da Microsoft ou os principais componentes de software da Autodesk.
  • Exemplos de pré-requisitos da Microsoft: Visual C++ Redistributables, Universal C Runtime e .NET Framework Runtime.
  • Exemplos de componentes principais da Autodesk: Autodesk Material Library, pacotes de idioma do produto, pacotes de produtos específicos, etc.
  • Vá até Painel de Controle > Programas > Desinstalar. Procure o pré-requisito da Microsoft ou o componente principal de software Autodesk que falhou e desinstale-o.
Observação: Se o componente com falha fizer parte de um pacote do Microsoft Visual C++ Redistributable (por exemplo, Microsoft Visual C++ 2015 Redistributable), desinstale todos os Microsoft Visual C++ Redistributables. 

Reinstalar componentes com falha da Microsoft

Se um pré-requisito da Microsoft tiver sido desinstalado, reinstale-o manualmente. Os pré-requisitos da Microsoft podem ser acessados por meio do instalador do software Autodesk (opção preferencial). Em alguns casos, talvez seja preciso baixar pré-requisitos da Microsoft.

  • Se as bibliotecas de tempo de execução do Microsoft Visual C++ tiverem sido removidas, reinstale-as.
  • Se o Microsoft .NET Framework tiver sido removido, reinstale-o.

Executar uma desinstalação limpa

Se as soluções acima não resolverem o problema, talvez seja necessário realizar uma desinstalação\reinstalação limpa: Fazer uma desinstalação limpa - Fazer o download e a instalação.

Produtos:

Todos os produtos para desktop;


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