A instalação trava em "Preparando..." ou "Preparando para instalar" durante a instalação de um produto Autodesk

Autodesk Support

12 de fevereiro de 2025


Produtos e versões cobertos


Causas:

  • O sistema operacional não está atualizado.

  • O instalador não pode ser iniciado corretamente.

  • Não é possível fazer download de componentes Autodesk atualizados devido a restrições.

  • Datto RMM pode estar impedindo a criação do instalador. Não haverá notificação nos logs do Datto.

Solução:

Para resolver o problema, tente um destes procedimentos:

Desinstale e reinstale o componente ODIS antes de instalar o software

  1. Vá para C:\Program Files\Autodesk\AdODIS\V1.

  2. Execute RemoveODIS.exe como administrador.

  3. Faça backup e remova o conteúdo da pasta C:\ProgramData\Autodesk\ODIS\

  4. Baixe e instale a versão mais recente do ODIS.

  5. Execute o instalador do produto novamente.

 

Instale as atualizações mais recentes para o seu sistema operacional

  1. Digite Atualizações do Windows no botão Iniciar do Windows.

  2. Procure novas atualizações e instale-as.

 

Instale a atualização mais recente ou baixe a versão mais recente do produto da Autodesk usando a opção Download direto

  1. Antes de extrair o download do navegador, clique com o botão direito do mouse no arquivo baixado e selecione "Propriedades".

  2. Na aba "Geral" na seção "Segurança" selecione a caixa de "Desbloquear" e aplique a alteração: 

Selecione a caixa Desbloquear para a seção Segurança na guia Geral após clicar com o botão direito do mouse e selecionar Propriedades para o arquivo de download
  1. Em seguida, execute a extração clicando no primeiro arquivo, 001_00n.

  2. Após a conclusão da extração, prossiga para a inicialização do Setup.exe.

 

Inicie o Setup.exe usando a opção --noupdate para ativar a instalação do modo off-line

  1. Vá para o botão Iniciar do Windows.

  2. Digite cmd para abrir o prompt de comando e executá-lo como administrador. 

  3. Digite o seguinte e pressione ENTER. 

    cd C:\Autodesk\Autodesk_3ds_Max_2021_EFGJKPS_Win_64bit

Observação. O caminho acima pode ser diferente; de acordo com o software que você está tentando instalar, verifique primeiro o caminho exato em C:\Autodesk.

  1. Digite o seguinte e pressione ENTER.

    Setup.exe --noupdate

Instalação do CMD noupdate

Observação. A imagem acima é apenas um exemplo com o instalador do AutoCAD 2022.

 

    O Datto RMM está bloqueando a criação do instalador

    1. Desinstale o Datto RMM usando Painel de controle>Programas e Recursos ou solicite que a TI desinstale esse software.

    2. Inicie o programa Instalador para Autodesk.

    3. Após software instalado, você pode reinstalar o Datto RMM e software ainda deve opperate.

    Produtos:

    Todos os produtos para desktop;


    Essas informações foram úteis?


    Precisa de ajuda? Pergunte ao Autodesk Assistant!

    O assistente pode ajudar você a encontrar respostas ou falar com um agente.


    Qual é o seu nível de suporte?

    Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

    Visualizar níveis de suporte