"Licença de rede não disponível - Erro [0.0.0]" após atualizar o LMTOOLS para a versão mais recente

Autodesk Support

8 de outubro de 2023


Produtos e versões cobertos


Problema:

A seguinte mensagem de erro é exibida após a atualização do LMTOOLS para a versão mais recente:  

Licença de rede não disponível

Causas comuns: Todas as licenças estão em uso, o servidor está inativo ou a licença
expirou. Entre em contato com o administrador do sistema ou com o suporte. 

Erro [0.0.0]

Imagem adicionada pelo usuário

Causas:

Uma versão mais antiga do lmgrd.exe é referenciada. 

Solução:

Uma versão mais antiga do lmgrd.exe é referenciada

  1. No Explorador de arquivos, vá para: C:\ProgramData\FLEXlm\lmgrd
  2. Abra o arquivo debug.log no Bloco de Notas. 
  3. Procure uma seção em direção à parte superior do arquivo com uma legenda semelhante a esta:
 9:58:19 (lmgrd) Licenciamento FlexNet (v11.18.0.0 compilação 275847 x64_n6) iniciado em (11/4/2022)
  1. A versão do LMTools em execução está na chamada de detalhe "(lmgrd) FlexNet Licensing (vxx.xx.x.x..."
  2. Se um número de versão mais antigo do que o que foi instalado estiver listado, feche o LMTools.
  3. Em seguida, vá para o Gerenciador de tarefas e selecione a guia "Detalhes". 
  4. Feche todas as chamadas de detalhe em adskflex.exe e lmgrd.exe.
  5. Em seguida, inicie o LMTools e selecione "Config Services". 
  6. Na linha denominada "Path to the lmgrd.exe file", selecione o botão "Browse".
  7. Selecione o arquivo lmgrd.exe e selecione "Abrir".
    • Observação: A pasta padrão onde encontrar este arquivo é C:\Autodesk\Network License Manager. 
  8. Selecione "Save Service".
  9. Vá para a guia em LM Tools intitulada "Start/Stop/Reread" e selecione "Stop Server" primeiro e, em seguida, "Start Server".
  10. Verifique se o serviço está executando a versão mais recente no arquivo debug.log. 

Produtos:

Todos os produtos para desktop;


Essas informações foram úteis?


Precisa de ajuda? Pergunte ao Autodesk Assistant!

O assistente pode ajudar você a encontrar respostas ou falar com um agente.


Qual é o seu nível de suporte?

Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

Visualizar níveis de suporte