Inventor 재설정 유틸리티를 사용하여 로컬 설정을 기본값으로 재설정

Autodesk Support

2024년 12월 5일


다루는 제품 및 버전


문제:

Inventor를 실행할 때 다음 증상 중 하나 이상이 표시될 수 있습니다.

  • 명령을 실행한 후 대화상자가 나타나지 않습니다.
  • 가져오기/내보내기 명령이 작동하지 않습니다.
  • 한 사용자에 대해서는 Inventor가 제대로 작동하지만 동일한 컴퓨터의 다른 사용자의 경우 그렇지 않습니다.
  • AutoCAD™ DWG 파일을 내보낼 수 없습니다.
  • 애드인 프로그램을 시작할 수 없습니다.
  • 애드인 명령이 리본에 비활성화(회색으로 표시)되어 있습니다.
  • 작업공간에서 애드인을 시작하면 Inventor가 충돌합니다.

​ 

원인:

로컬 Inventor 설정이 손상되었을 수 있습니다. 이 설정을 원래 기본값으로 재설정하면 문제가 해결될 수 있습니다.

해결 방법:

Inventor 재설정 유틸리티를 사용하여 설정을 원래 기본값으로 복원합니다. 먼저 사용자 지정 설정 및 옵션을 백업하여 재설정이 완료된 후 복원합니다.

사용자화된 설정 백업:

  1. 바이러스 백신 소프트웨어를 일시적으로 비활성화합니다.
  2. 사용자화된 리본, 키보드 및 표식 메뉴 설정을 모두 백업합니다. “사용자화” 대화상자(“도구” 리본 > “사용자화”)에서 XML 파일을 내보냅니다.

Inventor 사용자화 대화상자

 

  1. "응용프로그램 옵션" 대화상자("도구" 리본 > "응용프로그램 옵션")에서 XML 파일을 내보내 "응용프로그램 옵션"을 백업합니다.

Inventor 응용프로그램 옵션

참고: 백업 XML 파일을 바탕 화면에 저장해야 합니다. 재설정하면 기본 Inventor 폴더 위치에 있는 모든 파일이 삭제됩니다.

  1. 도구 
%AppData%\Autodesk\
  1. "Inventor [버전]" 폴더를 찾습니다.
  2. 폴더를 마우스 오른쪽 버튼으로 클릭하고 이름을 바꿉니다.

Inventor 재설정 유틸리티 실행


Inventor 2016 이상 버전에서는 Inventor 재설정 유틸리티를 사용할 수 있습니다. 이 도구는 Windows 시작의 Autodesk Inventor에서 찾을 수 있습니다.
 

Inventor 재설정 유틸리티

참고: 2016 이전 Inventor 버전을 사용하는 경우 이 문서 하단의 첨부 파일을 다운로드하여 압축을 풀 수 있습니다. 실행 파일을 두 번 클릭하여 Inventor 재설정 유틸리티를 실행할 수 있습니다.

Inventor 재설정 유틸리티는 컴퓨터에 설치된 Inventor 버전을 감지하여 표시합니다. 기본적으로, 이 유틸리티는 가장 최근에 시작된 버전을 선택하지만 다른 버전을 재설정하도록 선택할 수 있습니다.

Autodesk Inventor 재설정

 

백업 XML 파일을 사용하여 사용자화된 설정 복원

  1. 사용자화 대화상자(“도구” 리본 > “사용자화”)에서 “가져오기”를 클릭하여 이전에 내보낸 백업 XML 사용자화 파일에서 원래 리본, 키보드 및 표식 메뉴 값을 복원합니다.
  2. 응용프로그램 옵션 대화상자(도구 리본 > 응용프로그램 옵션)에서 가져오기를 클릭하여 이전에 내보낸 백업 XML 옵션 파일에서 원래 응용프로그램 옵션 기본 설정을 복원합니다.
  3. Restore FavoriteMaterials.adsklib
    1. %AppData%\Autodesk\로 이동하고 Inventor 폴더를 엽니다.
    2. "FavoriteMaterials.adsklib"를 검색하여 이 파일을 복사합니다.
    3. 이 파일을 "%AppData%\Autodesk\"에 새로 작성된 Inventor 폴더에 붙여넣습니다.
참고: 재설정 유틸리티 프로세스를 실행하고 Inventor를 처음 시작한 후에 "%AppData%\Autodesk\Inventro [버전]" 폴더가 새로 작성될 수 있습니다.
 

첨부 파일:

InventorReset_v1.zip;

제품:

Inventor 제품;


이 정보가 도움이 되셨습니까?


도움이 필요하신가요? Autodesk Assistant에게 물어보세요!

Assistant가 답변을 찾아내거나 상담사에게 연락하는 것을 도와드릴 것입니다.


어떤 지원을 받을 수 있는지 확인하세요.

서브스크립션 플랜에 따라 제공되는 지원 유형이 달라집니다. 보유하신 플랜에 대해 제공되는 지원 수준을 확인하십시오.

지원 수준 보기