"L'installazione si blocca su "Preparazione in corso..." "o "Preparazione all'installazione"""" durante l'installazione di un prodotto Autodesk

Autodesk Support

12 febbraio 2025


Prodotti e versioni incluse


Cause:

  • Il sistema operativo non è aggiornato.

  • Impossibile avviare correttamente il programma di installazione.

  • Impossibile scaricare i componenti Autodesk aggiornati a causa di restrizioni.

  • È possibile che Datto RMM impedisca la creazione del programma di installazione. Non verrà visualizzata alcuna notifica nei registri di Datto.

Soluzione:

Per risolvere il problema, provare una delle seguenti operazioni:

Disinstallare e reinstallare il componente ODIS prima di installare il software

  1. Passare a C:\Programmi\Autodesk\AdODIS\V1.

  2. Eseguire RemoveODIS.exe come amministratore.

  3. Eseguire il backup e rimuovere il contenuto della cartella C:\ProgramData\Autodesk\ODIS\

  4. Scaricare e installare ultima versione di ODIS.

  5. Eseguire nuovamente il programma di installazione del prodotto.

 

Installare gli aggiornamenti più recenti per il sistema operativo in uso

  1. Digitare Aggiornamenti di Windows nel pulsante Start di Windows.

  2. Cercare nuovi aggiornamenti e installarli.

 

Installare l'aggiornamento più recente o scaricare la versione più recente del prodotto Autodesk utilizzando l'opzione Download diretto

  1. Prima di estrarre il download dal browser, fare clic con il pulsante destro del mouse sul file scaricato e selezionare "Proprietà".

  2. Nella scheda "Generale" della sezione "Sicurezza" seleziona la casella "Sblocca" e applica la modifica: 

Selezionare la casella Sblocca per la sezione Sicurezza nella scheda Generale dopo aver fatto clic con il pulsante destro del mouse e selezionato Proprietà per il file di download
  1. Quindi eseguire l'estrazione facendo clic sul primo file, 001_00n.

  2. Al termine dell'estrazione, procedere all'avvio del Setup.exe.

 

Avviare il Setup.exe utilizzando l'opzione --noupdate per abilitare l'installazione in modalità offline

  1. Passare al pulsante Start di Windows.

  2. Digitare cmd per aprire la riga di comando ed eseguirla come amministratore. 

  3. Digitare quanto segue e premere INVIO. 

    cd C:\Autodesk\Autodesk_3ds_Max_2021_EFGJKPS_Win_64bit

Nota. Il percorso indicato sopra può essere diverso a seconda del software che si sta tentando di installare. Verificare prima il percorso esatto in C:\Autodesk.

  1. Digitare quanto segue e premere INVIO.

    Setup.exe --noupdate

Installazione di NOUPDATE CMD

Nota. L'immagine riportata sopra è solo un esempio con il programma di installazione di AutoCAD 2022.

 

    Datto RMM sta bloccando la creazione del programma di installazione

    1. Disinstallare Datto RMM tramite il pannello di controllo>Programmi e Funzionalità o chiedere al team IT di disinstallare il software.

    2. Avviare il programma di installazione per Autodesk.

    3. Dopo aver installato il software, è possibile reinstallare Datto RMM e il software dovrebbe continuare a funzionare.

    Prodotti:

    Tutti i prodotti desktop


    Queste informazioni sono state utili?


    Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

    Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


    Di quale livello di supporto disponi?

    I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

    Visualizza i livelli di supporto