Lorsque vous essayez de lancer Revit et d'utiliser Twinmotion, une alerte de sécurité Windows s'affiche

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Lorsque vous essayez de lancer Revit et d'utiliser Twinmotion, une alerte de sécurité Windows s'affiche :

Le pare-feu Windows Defender a bloqué certaines fonctionnalités de cette application

Votre administrateur réseau peut débloquer cette application pour vous.
Nom : Autodesk Revit.
Editeur : Autodesk, Inc.
Chemin d'accès : C:\program files\autodesk\revit 2023\revit.exe

Emplacement réseau : Réseaux publics et de domaine

Le pare-feu Windows Defender a bloqué certaines fonctionnalités de cette application. Votre administrateur réseau peut débloquer cette application pour vous. Nom : Autodesk Revit.

Causes :

Environnement sécurisé. 

Solution :

Environnement sécurisé

L'administrateur doit :
  1. Accédez au Panneau de configuration.
  2. Dans la section Pare-feu Windows Defender, sélectionnez "Autoriser une application à passer par le pare-feu Windows Defender". 
  3. Sélectionnez "Modifier les paramètres".
  4. Autoriser une autre application
  5. Accédez au fichier .exe de l'application concernée, puis sélectionnez "Ajouter".
  6. Répétez ces étapes pour les réseaux de domaine, privé et invité ou public. 
  7. Lancez l'application pour la première fois sous Droits d'administration et vérifiez qu'elle fonctionne comme prévu.
  8. Fermez ensuite l'application et lancez-la en tant qu'utilisateur standard pour vérifier que le problème a été résolu.  

Produits :

Revit ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance