« Impossible de télécharger vers « "C :\Folder_Path\... » lors de la génération d’un déploiement d’installation personnalisée Autodesk.

Autodesk Support

28 novembre 2024


Produits et versions couverts


Problème :

« Après avoir rempli l’option Installation personnalisée sur le portail AutodeskAccount téléchargez le programme d’installation."" »
Lorsque vous double-cliquez sur le bouton « Programme d’installation » pour le téléchargement de l’installation personnalisée, le message suivant s’affiche :

Configuration de l’installation personnalisée Autodesk

Impossible de télécharger vers « C :\Folder_Path\... » 
Il s’agit d’un lecteur mappé inaccessible ou d’un dossier contenant d’autres fichiers et dossiers. 
Vérifiez que le dossier sélectionné est vide et évitez d’utiliser des lecteurs mappés. 

 

Impossible de télécharger vers « C :\Folder_Path\... »  Il s’agit d’un lecteur mappé inaccessible ou d’un dossier contenant d’autres fichiers et dossiers.  Vérifiez que le dossier sélectionné est vide et évitez d’utiliser des lecteurs mappés. 

Causes :

  • Le dossier cible contient déjà des fichiers.
  • Le paramètre de sécurité bloque le téléchargement de l’image de déploiement.

Solution :

Pour éviter ce problème :

  • Vérifiez que le dossier cible de téléchargement est vide. S’il existe déjà un fichier, l’erreur sera rétablie et le dossier doit être vide.
  • Assurez-vous que le fichier téléchargé est défini sur « Débloquer » dans les propriétés du fichier avant d’exécuter le déploiement.
    1. Avant d’exécuter le raccourci de déploiement téléchargé à partir de Autodesk Account, cliquez avec le bouton droit de la souris sur le raccourci téléchargé et sélectionnez « Propriétés ».
    2. Dans l’onglet « Général » de la section « Sécurité », cochez la case « Débloquer » et appliquez la modification.
    3. Exécutez ensuite le raccourci de déploiement pour télécharger l’image de déploiement. 
    4. Le déploiement peut ensuite être testé en lançant le fichier .bat dans l’image. 
 Sélectionnez la zone Débloquer de la section Sécurité sous l’onglet Général après avoir cliqué avec le bouton droit de la souris et choisi Propriétés pour le fichier de téléchargement

Produits :

Tous les produits de bureau ;

Versions :

2021; 2022; 2025; 2024; 2023;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance