"No se puede instalar. Se ha producido un error al preparar la instalación." al iniciar un paquete de instalación de Autodesk

Autodesk Support

6 de marzo de 2025


Productos y versiones cubiertos


Problema:

Al iniciar un paquete de instalación de Autodesk inmediatamente después de la descarga, aparece lo siguiente:


Instalación de Autodesk

No se puede instalar
Se ha producido un error durante la preparación de la instalación.
Inténtelo de nuevo o póngase en contacto con el soporte de Autodesk.
 

No se puede instalar Se ha producido un error durante la preparación de la instalación. Inténtelo de nuevo o póngase en contacto con el soporte de Autodesk.


A veces, dependiendo de las opciones de descarga, se sigue el mensaje "No se puede crear el directorio".

Causas:

  • La velocidad de Internet es lenta.

  • Políticas y software de seguridad. 

  • Problema con la carpeta de descargas. 

  • Problema con los servicios relacionados con el instalador de Autodesk.

  • "Falta el archivo "odisver.xml"""" en la carpeta de instalación descargada."

Solución:

Nota: Es posible que deba consultar con el administrador del sistema para realizar los siguientes pasos.

Para solucionar el problema, pruebe las siguientes soluciones:

Vuelva a instalar el instalador de Autodesk

  1. Go to C:\Program Files\Autodesk\AdODIS\V1.

  2. Ejecute RemoveODIS.exe como administrador.

  3. Descargue e instale la versión más reciente del instalador de Autodesk.

  4. Intente instalarlo de nuevo.


Comprobar si alguno de nuestros programas de instalación está "bloqueado"

"Error 2: El sistema no puede encontrar el archivo especificado." al iniciar el host del servicio de Autodesk Access

Consulte el siguiente párrafo de solución de ese artículo: Suprima los valores del depurador bloqueados en el Registro para los archivos relacionados con el instalador de Autodesk correspondiente.


Problema con el host del servicio de Autodesk Access

  1. Pulse las teclas Windows+R.​​

  2. "Escriba """"services.msc" en la ventana Ejecutar y seleccione ""Aceptar"."

  3. "Busque el servicio "Autodesk Access Service Host""""."

  4. Haga clic derecho sobre él y seleccione "Reiniciar".

  5. Intente instalarlo de nuevo. 


Velocidad de Internet lenta

  1. Intente conectarse a otra red. Desconecta la VPN, si está conectada.

  2. Intente instalarlo de nuevo.


Usar otra opción de descarga

Utilice el método de Descarga directa.
Consulte: Cómo descargar software de Autodesk


Revisar el software de seguridad 

  1. Asegúrese de ejecutar la instalación con una cuenta de administrador (haga clic con el botón derecho en el instalador > Ejecutar como administrador). También puede consultar con el administrador del sistema si no dispone de permisos de administrador.

  2. Desactive temporalmente cualquier software antivirus o antimalware.

  3. Intente instalarlo de nuevo.

 


Si ninguna de las soluciones anteriores ayuda, revise el archivo de Summary.log en C:\Usuarios\sunombredeusuario\AppData\Local\Autodesk\ODIS para obtener más información sobre el error.
Si necesita más ayuda para solucionar problemas de instalación, utilice el Cómo utilizar la herramienta de recopilación de registros de instalación para recopilar registros de instalación y Póngase en contacto con el soporte técnico.

Archivos adjuntos:

odisver.xml;

Productos:

Todos los productos de escritorio;


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