Cómo realizar una desinstalación limpia de productos de Autodesk en Windows

Autodesk Support

14 de febrero de 2025


Productos y versiones cubiertos


Problema:

Instrucciones sobre cómo realizar una desinstalación limpia de productos de Autodesk en Windows.
 

Entorno:

Windows

Causas:

Una desinstalación limpia puede ser necesaria si:

  • Está intentando actualizar a una nueva versión y no deja de recibir errores.
  • Ha intentado instalar un producto por primera vez y la instalación se detuvo en mitad del proceso.
  • Pensaba que se había instalado correctamente, pero el producto no se inicia.
  • La instalación se muestra correctamente, pero no hay Vault Server instalado.

Solución:

Para realizar una desinstalación limpia de un producto de Autodesk, siga estos pasos: 

  1. Busque "Herramienta de desinstalación" en el botón Inicio de Windows.
  2. Ábralo y seleccione todo el software de Autodesk para eliminarlos.
Nota.  La herramienta de desinstalación solo está disponible para software de Autodesk que no utilizan la nueva Experiencia de instalación. Si la herramienta no está disponible en el sistema, vaya al paso 3. 
  1. Haga clic en Iniciar > escriba appwiz.cpl > pulse INTRO. Se abre el Panel de control. Desinstale todo el software de Autodesk.
  2. Vaya a C:\Archivos de programa\Autodesk\AdODIS\V1 y ejecute RemoveODIS.exe para desinstalar Autodesk Access. 
  3. Vaya a C:\Archivos de programa (x86)\Common Files\Autodesk Shared y ejecute AdskLicensing\uninstall.exe para desinstalar Autodesk Licensing Desktop Service. 
  4. Ejecute Solucionador de problemas de instalación y desinstalación de programas de Microsoft para comprobar y eliminar los software de Autodesk residuales del sistema. Para Autodesk Genuine Service, vaya al paso 11. 
  5. Haga clic en Inicio > escriba %temp% > pulse INTRO. Se abre la carpeta Temp. Elimine todas las carpetas y archivos, omita los que estén en uso.
  6. Elimine los tres archivos que empiezan por adsk en C:\ProgramData\FLEXnet (nota.{ 3} Uno de los tres archivos está oculto).
  7. Elimine las siguientes carpetas:
    • C:\Archivos de programa\Autodesk
    • C:\Archivos de programa\Common files\Autodesk shared
    • C:\Archivos de programa (x86)\Autodesk
    • C:\Archivos de programa (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (Nota: Puede que esta carpeta esté oculta)
    • %localappdata%\Autodesk (Nota: Puede que esta carpeta esté oculta.
    • %appdata%\Autodesk (Nota: Puede que esta carpeta esté oculta.
  8. Abra el Editor del Registro de Windows (REGEDIT) y elimine lo siguiente:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. Haga clic en Iniciar > escriba appwiz.cpl > pulse INTRO. Se abre el Panel de control. Desinstale Autodesk Genuine Service. 

Nota. Los pasos de desinstalación limpia eliminarán todo el software de Autodesk del equipo y los archivos residuales de instalaciones anteriores, las claves del Registro de Windows y la información de licencia. Utilice este procedimiento solo si necesita eliminar TODO el software de Autodesk del sistema. "Para desinstalar productos individuales, utilice el botón Desinstalar de ""Programas y Funciones" del Panel de control."

Advertencia:
Utilice el Editor del Registro de Microsoft® por su cuenta y riesgo. Solo después de realizar una copia de seguridad del Registro y de los archivos system.dat y usuario.dat, tal como se indica para su sistema operativo en el Microsoft Knowledge Base y en la solución relacionada, Registro del sistema de copia de seguridad. Puede encontrar información adicional sobre el Registro en los temas de ayuda del Editor del Registro de Microsoft.

    Productos:

    Todos los productos de escritorio;


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