"Error de instalación" al instalar productos de Autodesk y Install.log indica "código de salida: 100, salida: (500)(error al guardar la característica: ENCODED{...})"

Autodesk Support

18 de octubre de 2024


Productos y versiones cubiertos


Problema:

Al intentar instalar productos de Autodesk, la instalación ha fallado con el siguiente mensaje de error.
 

Error de instalación

Cierre y vuelva a iniciar la instalación.
 
Error de instalación - Error
 

Causas:

Al comprobar el archivo Install.log en %localappdata%/Autodesk/ODIS, se detecta que la instalación falla debido a un problema con el componente de licencia que no puede registrar el software en el sistema durante el proceso de instalación. 
LicensingCustomAction.licRegister [E] [10:31:34:225]: exit code: 100, output: (500)(error while saving feature:ENCODED{5pywJ/fogvXf8iX+iOlvnoYvdKdDYmm0+2/I8iZxJGxpiSTGUsqKT0xDvHPvVu/n77DZowxw/mzfMmNbfgG7v0Xysi+SFyXl+poxS5SpmhkPuwC1V23FNERHcQpycjtsJpjfpSfDjW5mCTB7wNQZuf+bKsNAfQaHYAjI5ptq89MqmFYKgm5APGg0Ni8fYqu+ChFuI/Y90pKCeg42e9NZYLvYvJZbFcjZ8AiO5/+BcO+PQ6oJtcVUyodgvbczUKUgfpCuJHpkVQKexCjPdcw7A+IQ+B1LBYs2spxONS9Fz1ha52lAcMEM1B0R24aD5ugh})
LicensingCustomAction.licRegister [E] [14:51:20:324]: exit code: 100, output: (500) (saving feature failed: [PIT] 15: The License information in PIT XML file is missing)
 

Solución:

Para solucionar el problema, registre el software manualmente antes de intentar realizar una nueva instalación:
  1. Desactive o desinstale temporalmente cualquier antivirus o firewall.
  2. Desinstale Autodesk Licensing Service. Consulte: Cómo desinstalar Autodesk Desktop Licensing Service.
  3. Instale la versión más reciente (al menos v11) de AdskLicensing-installer.exe. Consulte: Cómo descargar e instalar Autodesk Desktop Licensing Service.
  4. Descargue el programa de Autodesk 2022 mediante el método "Descarga con navegador".
  5. Extraiga el programa Autodesk 2022 en C:\Autodesk.
  6. Cancele la instalación cuando se le solicite que la instale de lo contrario, se producirá un error de nuevo.
  7. Escriba "Servicios" en el menú Inicio de Windows.
  8. Busque "Autodesk Desktop Licensing Service".
  9. Ábralo y vaya a la ficha "Iniciar sesión".
  10. Cambie "Iniciar sesión como:" a "Cuenta del sistema local" y marque también "Permitir que el servicio interactúe con el escritorio" y Aplicar.
  11. Abra la solicitud de comando con derechos de administrador escribiendo "cmd" en el Inicio de Windows.
  12. En la solicitud de comando, escriba uno de los códigos siguientes de acuerdo con el software que intenta instalar y pulse INTRO. 
AutoCAD 2022
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001N1 -pv 2022.0.0.F -cf "C:\Autodesk\AutoCAD_2022_English_Win_64bit_dlm\x64\acadprivate\AutoCADConfig.pit-el US
AutoCAD LT 2022
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 057N1 -pv 2022.0.0.F -cf "C:\Autodesk\AutoCAD_LT_2022_English_Win_64bit_dlm\x64\acadlt\AutoCADLTConfig.pit-el US
Nota. "-el US" depende de la ubicación en la que se encuentre. En lugar de "EE. UU.", utilice "DE" para Alemania, "Gb" para Reino Unido, "TI" para Italia, etc.
Nota: La ubicación de AutoCADonfig.pit y AutoCADLTConfig.pit puede ser diferente de la indicada anteriormente. Verificar antes de introducir el código. 
  1. Vuelva a instalar el software.

Productos:

Productos de AutoCAD; productos Inventor;

Versiones:

2024; 2023; 2025; 2022;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte