Cómo leer el archivo de diario desde Revit

Autodesk Support

13 de noviembre de 2024


Productos y versiones cubiertos


Problema:

Cómo solucionar problemas de Revit mediante los archivos de diario.

Causas:

Los archivos de diario registrados por Revit contienen una gran cantidad de información sobre lo que sucede en el programa y se pueden utilizar para solucionar problemas tanto cuando se tiene acceso al sistema que se encuentra con el error como cuando se intenta solucionar problemas en un sistema remoto.
 

Solución:

Primeros pasos

Antes de mirar el diario, asegúrate de tener una comprensión clara de lo que estás buscando.
 
"Por ejemplo: al trabajar en Revit, se hace X e Y, cuando se esperaba se produce Z."""
 
Además de tener una comprensión clara de lo que está buscando, si no hay un mensaje de error específico para buscar, asegúrese de conocer un período de tiempo aproximado para buscar (para que pueda comenzar a buscar en el lugar correcto).

 

Búsqueda de diarios

Los archivos de diario se almacenan en la siguiente carpeta (reemplace 2025 por la versión con la que está trabajando):
C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit 2025\Journals
Nota: De forma predeterminada, la carpeta AppData está oculta en Windows. Si tiene problemas para encontrar la carpeta de diarios, consulte este documento para obtener información sobre cómo mostrar los archivos y carpetas ocultos en Windows.

Consulte el vínculo siguiente para obtener más información sobre la Ubicación del archivo de diario de Revit.

 

Lectura de diarios

El siguiente video muestra parte de la información disponible en las revistas, así como orientación sobre cómo obtener más información:

Problemas documentados

En el siguiente vídeo se muestra cómo buscar rápidamente incidencias documentadas mediante archivos de diario:


Si decide utilizar Notepad++ con el módulo de extensión de análisis, como se describe en el vídeo, hay una versión actualizada del archivo XML de búsqueda adjunto a este artículo (consulte a continuación).

Productos:

Familia de productos Revit;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte