"Inventor kann nicht auf Ihre Lizenz zugreifen" beim Starten von Inventor

Autodesk Support

11. April 2025


Abgedeckte Produkte und Versionen


Problem:

Beim Starten von Inventor wird die folgende Meldung angezeigt, und Inventor kann nicht gestartet werden:

 

Inventor

Inventor kann nicht auf Ihre Lizenz zugreifen.

Die häufigsten Gründe dafür sind:

  • Kein Internetzugang

  • Lizenzserver funktioniert nicht

  • Lizenzserver kann keine gültige Lizenz finden

Hier ist, was Sie tun können:

  • Stellen Sie sicher, dass Sie über eine Internetverbindung verfügen.

  • Beenden/Neustarten des Lizenzservers

Wenn Sie weitere Hilfe benötigen, wenden Sie sich an eine der folgenden Stellen:

  • CAD- oder IT-Administrator

  • Inventor Forum

  • Autodesk Kundendienst

Inventor kann nicht auf Ihre Lizenz zugreifen...
 

Umgebung:

  • Windows 10
  • Windows 11.

Ursachen:

  • Konflikte zwischen Berechtigungen oder Sicherheitseinstellungen

  • Es fehlen Updates für Autodesk Desktop Licensing Service (ADLS). 

  • Die Netzwerklizenz ist nicht korrekt konfiguriert. 

  • Bei der Installation von Inventor ist ein ADLS-Installationsfehler aufgetreten.

  • FLEXLM_TIMEOUT ist auf Niedrig eingestellt.

Lösung:

Wenden Sie die folgenden Lösungen an:
Anmerkung: Wenden Sie sich an Ihren IT-/Systemadministrator, um die folgenden Schritte zu überprüfen.


Stellen Sie sicher, dass Inventor ordnungsgemäß beim Autodesk Desktop Licensing Service registriert ist.

Wenn Inventor nicht registriert ist, registrieren Sie es manuell.


Fehlerbehebung beim Autodesk Desktop Licensing Service

  1. Aktivieren Sie die Ordnerberechtigungen gemäß Welche Berechtigungen sind für Autodesk-Lösungen Installation erforderlich.

  2. Überprüfen Sie, ob die erforderlichen URLs und Ports gemäß URLs/Protokolle, die für die Autodesk-Abonnementlizenzierung zulässig sein müssen zulässig sind.

  3. Installieren Sie den Autodesk Desktop Licensing Service erneut wie in beschrieben: "Fehler 1053: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung" beim Starten Autodesk-Lösungen Version 2020 oder höher.

  4. Konfigurieren Sie den Autodesk Desktop Licensing Service so, dass Sie sich als lokales Systemkonto anmelden, wie in folgender Beschreibung beschrieben: "Der Lizenzmanager funktioniert nicht oder ist falsch installiert" für Autodesk 2020 und höhere Version.

  5. Registrieren Sie das Produkt beim Autodesk Desktop Licensing Service gemäß Manuelles Registrieren/Aufheben der Registrierung von Autodesk-Lösungen mit dem Hilfswerkzeug.


Überprüfen der Zugriffsberechtigungen für Lizenzierungsspeicherdateien

Stellen Sie sicher, dass der Benutzer, der die Software ausführt, über Leserechte für den Ordner C:\ProgramData\Autodesk\Adlm und die zugehörigen Unterordner und Dateien verfügt.
Weitere Informationen finden Sie unter So ändern Sie Datei- und Ordnerberechtigungen in Windows11/10.


Lizenztyp Multi-User (Netzwerk)


Lizenztyp Einzelplatzlizenz (Einzelplatz)


Identitätskomponente beschädigt

  1. Deinstallation über die Systemsteuerung:

    • Autodesk Single Sign-On-Komponente (2020-2023).

    • Autodesk Identity Manager (2024 und neuer).

  2. Laden Sie Folgendes herunter und installieren Sie es:

  3. Starten Sie Inventor.


Beschädigte Microsoft Edge WebView2 Runtime-Komponente (2024 und neuer)

Für Windows 10:

  1. Deinstallieren Sie in der Systemsteuerung die Microsoft Edge WebView2 Runtime-Komponente.

  2. Laden Sie die neueste Version der Komponente von Microsoft herunter und installieren Sie sie: WebView2 Consumer - Microsoft Edge Developer.

  3. Starten Sie Inventor.


Unter Windows11 kann diese Komponente nicht über die Systemsteuerung deinstalliert werden.

  1. Starten Sie die Eingabeaufforderung mit der Option Als Administrator ausführen und geben Sie den folgenden Befehl ein: 

    "C:\Program Files (x86)\Microsoft\EdgeWebView\Application\105.0.1343.53\Installer\setup.exe" --uninstall --msedgewebview --system-level --verbose-logging --force-uninstall
  2. Laden Sie die neueste Version der Komponente von Microsoft herunter und installieren Sie sie: WebView2 - Microsoft Edge Developer.

  3. Starten Sie Inventor.


Führen Sie eine saubere Deinstallation und Neuinstallation der Autodesk-Lösungen durch.

Wenn keine der Lösungen bisher funktioniert hat, ist möglicherweise eine Systembeschädigung vorliegt und eine saubere Deinstallation und Neuinstallation aller Autodesk-Installationen erforderlich.

Befolgen Sie die Schritte unter So führen Sie eine saubere Deinstallation von Autodesk-Produkten unter Windows durch um das Problem zu beheben. 

 

Weitere Informationen finden Sie unter:

Autodesk Licensing Service: Bekannte Software-Konflikte.

Produkte:

Inventor-Produkte;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen