„Der License Manager funktioniert nicht oder ist falsch installiert“ beim Starten eines Autodesk-Produkts auf Systemen, auf denen Produkte von LogMeIn installiert sind

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Nach einer erfolgreichen Installation eines Autodesk-Produkts wird beim Starten des Programms die folgende Fehlermeldung angezeigt:

Lizenzfehler: "Der License Manager funktioniert nicht oder ist falsch installiert. AutoCAD wird jetzt heruntergefahren."
Lizenzfehler: "Der License Manager funktioniert nicht oder ist falsch installiert. AutoCAD LT wird jetzt heruntergefahren."


Fehler, dass der License Manager nicht funktioniert oder nicht ordnungsgemäß installiert wurde.

 

Umgebung:

Windows-System mit installiertem LogMeIn

Ursachen:

Ein Drittanbieterprogramm verhindert die Anzeige des Anfangsbildschirms. Dies wurde beobachtet, wenn die LogMeIn-Grafikkarte auf dem Computer installiert ist oder der RobotForm Editor in der Windows-Taskleiste ausgeführt wird.

Lösung:

Deaktivieren Sie die LogMeIn-Grafikkarte:

1. Drücken Sie die Tasten Windows+X, um das Menü zu öffnen, und wählen Sie den Geräte-Manager.
2. Doppelklicken Sie auf Grafikkarten, um den Abschnitt zu erweitern.
3. Wenn ein Adapter für LogMeIn vorhanden ist, klicken Sie mit der rechten Maustaste darauf und deaktivieren Sie ihn.

Beenden Sie mit LogMeIn zusammenhängende Tasks:

1. Drücken Sie die Tasten Windows+X, um das Menü zu öffnen, und wählen Sie Task-Manager.
2. Suchen Sie auf der Registerkarte Prozesse nach Tasks, die auf LogMeIn verweisen (mehrere Tasks möglich).
3. Klicken Sie mit der rechten Maustaste auf die Tasks und wählen Sie Task beenden aus.

Klicken Sie mit der rechten Maustaste auf das Element RobotForm Editor in der Windows-Taskleiste, und wählen Sie Beenden oder Beenden.

Wenn diese Elemente deaktiviert sind, führen Sie das Autodesk-Produkt aus und aktivieren Sie es. Starten Sie den Computer nach der Aktivierung neu. Dadurch wird die Drittanbieter-App aktiviert. Sowohl das Autodesk-Produkt als auch die App des Drittanbieters sollten ordnungsgemäß ausgeführt werden.

Saubere Deinstallation Neuinstallation der Anwendung:

Versuchen Sie eine Reparatur. Wenn das nicht hilft,
Versuchen Sie, eine saubere Deinstallation und Neuinstallation durchzuführen.

Produkte:

Alle Desktop-Produkte


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen