Stabilitätsprobleme mit nicht zertifizierten Grafikkarten in AutoCAD

Autodesk Support

8. November 2019


Abgedeckte Produkte und Versionen


Problem:

Auf einem System mit einer Grafikkarte, die nicht für AutoCAD zertifiziert ist, treten Stabilitätsprobleme auf. Software reagiert möglicherweise nicht mehr, stürzt ab und kann einige Zeichnungsdateien nicht speichern.
  • Der Mauszeiger ist möglicherweise langsam, schwer zu fassen oder sprunghaft.
  • Der Objektfang für die Hilfslinie wird möglicherweise als Versatz angezeigt.
  • AEC-Objekte können unregelmäßig sein oder einen schwerwiegenden Fehler verursachen
In einer neueren Version von AutoCAD kann ein schwerwiegender Fehler auftreten. 
  • Fehlerhafter Anwendungsname: acadlt.exe, Version

Ursachen:

Die verwendete Grafikkarte wurde in der Liste Autodesk-zertifizierte Grafikhardware für die Kombination aus AutoCAD-Version und Betriebssystem nicht gefunden.
 

Lösung:

Aktualisieren Sie die Grafikkarte auf eine Grafikkarte, die in der Liste Autodesk-zertifizierte Grafikhardware angezeigt wird.

  • Wenn dies nicht möglich ist, aktualisieren Sie die Treiberversion auf den neuesten verfügbaren Treiber, der vom Hersteller der Grafikkarte bereitgestellt wird.

Wenn das Leistungsproblem mit der neuesten Treiberversion weiterhin besteht, deaktivieren Sie die Hardwarebeschleunigung in AutoCAD:

  1. Geben Sie in der Befehlszeile 3DKONFIG ein.
  2. Klicken Sie auf die Schaltfläche Manuelle Feinabstimmung. (In AutoCAD LT können Sie diesen Schritt überspringen.)
  3. Deaktivieren Sie die Schaltfläche Hardwarebeschleunigung aktivieren
  4. Klicken Sie zum Beenden auf OK.

Wenn das Leistungsproblem weiterhin besteht, setzen Sie die 2D-Anzeigeeinstellungen auf den Grundmodus. (Ab Version AutoCAD 2019 verfügbar)

  1. Geben Sie in der Befehlszeile 3DKONFIG ein.
  2. Wählen Sie die Option „Basismodus“.
  3. Klicken Sie zum Beenden auf OK.
Basismodus

Produkte:

AutoCAD-Produkte;


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen