"Systemeigener Aufruffehler in adlmPITSetProductInformation_2 13: PRODUKTINFORMATIONEN wurden nicht gefunden" beim Registrieren von Autodesk Civil 3D 2021 mit dem Lizenzierungsdienst über die Befehlszeile

Autodesk Support

8. Oktober 2023


Abgedeckte Produkte und Versionen


Problem:

Beim Registrieren von Autodesk Civil 3D 2021 mit dem Lizenzierungsdienst über die Eingabeaufforderung wird die folgende Fehlermeldung angezeigt:
 
Systemeigener Aufruffehler in adlmPITSetProductInformation_2 13: PRODUCTS-Informationen wurden nicht gefunden

Ursachen:

Falsche .pit-Datei in Befehlszeile verwendet.

Lösung:

Verwenden Sie in Ihrem Befehl die Datei Civil3DConfig.pit. Unter der richtigen Befehlszeile, um Autodesk Civil 3D beim Lizenzierungsdienst zu registrieren
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001M1 -pv 2021.0.0.F -cf  C:\Autodesk\Autodesk_Civil_3D_2021_English_Win_64bit_dlm\Setup\AutoCADConfig.pit -el US
Stellen Sie sicher, dass Sie die neuesten Updates für Autodesk Licensing Service und die Single Sign-On-Komponente über Autodesk Account installieren.

Produkte:

AutoCAD, Civil 3D

Versionen:

2021


Waren diese Informationen hilfreich?


Benötigen Sie Hilfe? Fragen Sie den Autodesk-Assistenten!

Der Assistent hilft Ihnen dabei, Antworten zu finden oder einen Mitarbeiter zu kontaktieren.


Welche Supportstufe haben Sie?

Verschiedene Abonnementverträge bieten unterschiedliche Supportkategorien. Finden Sie heraus, welche Supportstufe Ihr Vertrag unterstützt.

Supportstufen anzeigen