Unable to download entire project or multiple Fusion files at once

Autodesk Support

Sep 27, 2024


Products and versions covered


Issue:

Users reported that downloading an entire project from Fusion Hub (Fusion Team Hub) or a "bulk" download of multiple project files to create a local backup is not possible. When a native Fusion design is checked as one of the designs to be downloaded, the download icon disappears.

Causes:

  • Bulk export options are only available for nonnative Fusion designs (that is, designs for which the file size is displayed on the Hub).
  • This is a limitation of the Fusion Team hubs. 
  • Fusion files are distributed designs and a part could be used by multiple assemblies.
Native and non-native Fusion design
 
 

Solution:

Manually download each design

Manually download each individual F3D or F3Z file from the project folder by following the article: How to export a design in Fusion.

Download the local backup folder

If the Fusion files within a project do not contain references to other Fusion designs, an alternative is to do the following:
  1. Clear local cache user for Fusion: How to clear the local user cache in Fusion
  2. Open all the Fusion designs from a Fusion project in Fusion Desktop App.
    • Alternatively select all the designs from your project, right-click and "Add to local cache".
  3. Create a backup of the files by copying them from your local "F" cache folder.

Note: Using a third-party application to download all the files as a .STEP or other file type is an option. See this video for more details.

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support