Remove or deactivate account from a Fusion Team Hub

Autodesk Support

Mar 7, 2025


Products and versions covered


Issue:

How to remove or deactivate a user from a Fusion Team Hub so that they do not have access to any of the projects in the Hub. 

Causes:

The only way to remove an account from the Team Hub data, is to change their status to inactive. 

Solution:

  1. Access the hub in the online browser at login.autodesk360.com.
  2. Sign in to the Autodesk Account.
  3. Select the account icon in the top-right corner.
  4. Click the desired Hub.
  5. Once in that Hub, select the account icon again.
  6. Choose Admin.
  7. Under "Members and Roles" find the name of the account that needs to be removed.
  8. Select the name.
  9. A drop-down should appear with the option to deactivate the account.
  10. Select deactivate. This will make the account "Inactive".

Note: They will show up as a member in the Hub, but their role is Inactive which means they do not have access to the Hub or any data unless they are invited as a project member to a specific project.
It is possible to filter out the inactive users as shown below.
 

Drop down menu to filter Active or Inactive accounts in the Hub
 

Products:

Fusion;


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