"Install failed" when installing Autodesk products and the Install.log indicates “exit code: 100, output: (500)(error while saving feature:ENCODED{…})”

Autodesk Support

Oct 18, 2024


Products and versions covered


Issue:

While trying to install Autodesk products, the installation failed with the error message below.
 

Install Failed

Please exit and restart the install.
 
Install failed - Error
 

Causes:

Checking on the Install.log in %localappdata%/Autodesk/ODIS you find that the installation fail due to an issues with the Licensing Component not able to register the software on the system during the installation process. 
LicensingCustomAction.licRegister [E] [10:31:34:225]: exit code: 100, output: (500)(error while saving feature:ENCODED{5pywJ/fogvXf8iX+iOlvnoYvdKdDYmm0+2/I8iZxJGxpiSTGUsqKT0xDvHPvVu/n77DZowxw/mzfMmNbfgG7v0Xysi+SFyXl+poxS5SpmhkPuwC1V23FNERHcQpycjtsJpjfpSfDjW5mCTB7wNQZuf+bKsNAfQaHYAjI5ptq89MqmFYKgm5APGg0Ni8fYqu+ChFuI/Y90pKCeg42e9NZYLvYvJZbFcjZ8AiO5/+BcO+PQ6oJtcVUyodgvbczUKUgfpCuJHpkVQKexCjPdcw7A+IQ+B1LBYs2spxONS9Fz1ha52lAcMEM1B0R24aD5ugh})
LicensingCustomAction.licRegister [E] [14:51:20:324]: exit code: 100, output: (500) (saving feature failed: [PIT] 15: The License information in PIT XML file is missing)
 

Solution:

In order to fix the issue register the software manually before attempting a new installation:
  1. Disable/Uninstall any antivirus and/or firewall temporarily.
  2. Uninstall the Autodesk Licensing Service. See: How to uninstall Autodesk Desktop Licensing Service.
  3. Install the latest version (at least v11) of the AdskLicensing-installer.exe. See: How to download and install Autodesk Desktop Licensing Service.
  4. Download Autodesk 2022 program using the “Browser Download” method.
  5. Extract Autodesk 2022 program in C:\Autodesk.
  6. Cancel the installation once it is prompted to install otherwise it will fail again.
  7. Type "Services" on the Windows Start.
  8. Search for "Autodesk Desktop Licensing Service".
  9. Open it and go to the "Log On" tab.
  10. Change the "Log on as:" to "Local System account" and flag also "Allow service to interact with desktop" and Apply.
  11. Open Command Prompt with Admin rights by typing “cmd” on the Windows Start.
  12. In the Command Prompt type one of the below code according to the software you are trying to install and press ENTER. 
AutoCAD 2022
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 001N1 -pv 2022.0.0.F -cf "C:\Autodesk\AutoCAD_2022_English_Win_64bit_dlm\x64\acadprivate\AutoCADConfig.pit-el US
AutoCAD LT 2022
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk 057N1 -pv 2022.0.0.F -cf "C:\Autodesk\AutoCAD_LT_2022_English_Win_64bit_dlm\x64\acadlt\AutoCADLTConfig.pit-el US
Note. “-el US” depends on the location where you are. Instead of “US” use “DE” for Germany, “Gb” for UK, “IT” for Italy, etc.
Note. AutoCADConfig.pit and AutoCADLTConfig.pit location can be different from the one mentioned above. Please check before entering the code. 
  1. Install the software again.

Products:

AutoCAD Products; Inventor Products;

Versions:

2022; 2024; 2023; 2025;


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