"Network License Not Available - Error [0.0.0]" after updating LMTOOLS to the latest version

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

The following error message appears after updating LMTOOLS to the latest version:  

Network License Not Available

Common causes: all licenses are in use, the server is down, or the license has
expired. Contact your system administrator or support. 

Error [0.0.0]

User-added image

Causes:

An older version of the lmgrd.exe is referenced. 

Solution:

An older version of the lmgrd.exe is referenced

  1. In File Explorer go to: C:\ProgramData\FLEXlm\lmgrd
  2. Open the debug.log file in Notepad. 
  3. Look for a section toward the top of the file with a label similar to this one:
 9:58:19 (lmgrd) FlexNet Licensing (v11.18.0.0 build 275847 x64_n6) started on <Computer_NAME> (11/4/2022)
  1. The version of LMTools running is found in the callout of "(lmgrd) FlexNet Licensing (vxx.xx.x.x..."
  2. If an older version number than what was installed is listed, close LMTools.
  3. Then go to Task Manager and select the "Details" tab. 
  4. Close any callouts to adskflex.exe and lmgrd.exe.
  5. Then launch LMTools and select "Config Services". 
  6. In the row labeled "Path to the lmgrd.exe file" select the "Browse" button.
  7. Select the lmgrd.exe file and select "Open".
    • Note: The default folder where to find this file is C:\Autodesk\Network License Manager. 
  8. Select "Save Service".
  9. Go to the tab in LM Tools titled "Start/Stop/Reread" and select "Stop Server" first and then "Start Server".
  10. Verify that the service is running the latest version in the debug.log file. 

Products:

All Desktop Products;


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