"An error occurred during collaboration setup" when initiating certain models to the cloud from Revit

Autodesk Support

Oct 8, 2023


Products and versions covered


Issue:

Initiating collaboration fails on certain models in Revit.

During the initiating process, the failure occurs when the model is uploaded to the cloud. A red cross is displayed next to the step "Uploading model to the cloud".

Collaborate using the cloud

An error occurred during collaboration setup.
An unexpected error occurred during collaboration setup. Please try to initiate collaboration again.
 
User-added image

Causes:

Model is missing levels and/or levels are in a bad state.

Solution:

To initiate collaboration successfully, perform the following steps:

Audit
  1. Open the model with Audit checked.
  2. Create a level, Ribbon>View Tab>Plan View>Floor Plan>Create Level.
  3. Save.
Enable Worksets
  1. Click the Collaborate Ribbon tab.
  2. Click the Collaborate command (in the Manage Collaboration Ribbon panel)
  3. Select the Within your network radio button (if not already selected).
  4. Click OK.
  5. Save & Close the model.
Initiate to the cloud
  1. Open the model with Audit checked and check Detach from central.
  2. Click the Collaborate Ribbon tab.
  3. Click the Collaborate command.
  4. Select the second radio button (for example, In BIM 360 Document Management).
  5. Click OK.
  6. Double-click on account and then browse to the desired folder to save the model.
  7. Click Initiate.

Products:

Revit Product Family; Revit Cloud Worksharing; BIM 360;


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