"Can't download to "C:\Folder_Path\..." when generating an Autodesk Custom Install deployment.

Autodesk Support

Nov 28, 2024


Products and versions covered


Issue:

After filling up "Custom Install" at the Autodesk Account Portal and Installer is downloaded.
When double clicking the "Installer" for Custom Install Download, there is a following message:

Autodesk Custom Install Setup

Can't download to "C:\Folder_Path\..." 
Either this is an inaccessible mapped drive or folder containing other files and folders. 
Please verify that the selected folder is empty and avoid using mapped drives. 

 

Can't download to "C:\Folder_Path\..."  Either this is an inaccessible mapped drive or folder containing other files and folders.  Please verify that the selected folder is empty and avoid using mapped drives. 

Causes:

  • Target folder already contains files.
  • Security setting is blocking download of deployment image.

Solution:

To avoid this:

  • Ensure the download target folder is empty. If there is any file already exists, it will revert the error and the folder should be empty.
  • Ensure the downloaded file is set as "unblock" from the file properties before running the deployment.
    1. Before running the Deployment shortcut downloaded from the Autodesk Account, right click on the downloaded shortcut and select "Properties".
    2. In the "General" tab in the "Security" section select the box for "Unblock" and apply the change.
    3. Then run the deployment shortcut to download the deployment image. 
    4. The deployment can then be tested by launching the .bat file in the image. 
 Selecting the Unblock box for the Security section under the General Tab after right clicking and selecting Properties for the download file

Products:

All Desktop Products;

Versions:

2021; 2022; 2024; 2023; 2025;


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