System requirements for Autodesk Flare

Nov 23, 2014

Issue:

This document provides the system requirements for Autodesk® Flare™ software, including the Training Edition.
Note that certain components, such as Video I/O are not supported by the Training Edition of Autodesk Flare software.

Solution:

Autodesk® Flare 2015 Extension 2

Required components
  • Apple® Mac OS® X version 10.8.5, 10.9.x or 10.10
  • Red Hat® Enterprise Linux® Workstation for 64-bit x86-64 AMD/Intel® version 5.3, 5.5, 5.7, 6.2 and 6.3.
  • CentOS for 64-bit x86-64 AMD/Intel 5.3, 5.5, 5.7, 6.2 and 6.3.
  • AMD64 or Intel 64 multi-core processor.
  • Refer to the Recommended Hardware wizard for a detailed list of recommended systems and graphics cards.
  • ALSA compatible audio card for audio playback on Linux.
  • 8 GB of RAM (we recommend matching the amount of RAM in your Autodesk® Flame®  or Flame ® Premium system).
  • 3 GB of free disk space to download and install the software.
  • Minimum 1,440 x 900 display (1,920 x 1,200 or higher recommended)
  • U.S. keyboard (required to properly map keyboard shortcuts).

Optional components
  • Video I/O:
    Note: Video I/O is not supported in the Training Edition.
    • Mac OS: AJA® KONA, AJA KONA 3G, AJA IOxT (thunderbolt), AJA Io 4k (thunderbolt), Blackmagic UltraStudio Express, UltraStudio 3D, UltraStudio 4K, UltraStudio Mini Monitor Thunderbolt, Decklink 4k, Decklink HD 3D and Decklink Studio 2
    • Linux: AJA OEM 2K, AJA KONA 3G Quad or AJA KONA 4
  • Pen tablet: Wacom® Intuos Tablet: Intuos2, Intuos3, Intuos4, and Intuos5 USB.
  • See the table below for required device driver versions.


Autodesk® Flare 2015 and Autodesk® Flare 2015 Extension 1


Required components
  • Red Hat® Enterprise Linux® Workstation for 64-bit x86-64 AMD/Intel® version 5.3, 5.5, 5.7, 6.2 and 6.3.
  • CentOS for 64-bit x86-64 AMD/Intel 5.3, 5.5, 5.7, 6.2 and 6.3.
    Note: Mac OS X is not supported.
  • AMD64 or Intel 64 multi-core processor.
  • Refer to the Recommended Hardware wizard for a detailed list of recommended systems and graphics cards.
  • 8 GB of RAM (16 GB or more recommended)
  • 3 GB free disk space for download and installation
  • 1,920 x 1,200 display.
  • U.S. keyboard (required to properly map keyboard shortcuts).
Optional components
  • Video I/O: AJA OEM 2K, AJA KONA 3G Quad or AJA KONA 4 for video I/O (Linux only)
  • Pen tablet: Wacom® Intuos Tablet: Intuos2, Intuos3, Intuos4, and Intuos5 USB.
  • See the table below for required device driver versions.


Required device driver versions

Refer to the following table for more detailed system requirements, including required driver versions.

Version Supported OS Aja driver BMD driver Wacom driver

2015 Ext 2

Red Hat / CentOS
(64-bit)

5.3
5.5
5.7
6.2
6.3

RHEL / CentOS 6.3 only: 
Download driver
Linux:
Not supported

RHEL / CentOS 5:
linuxwacom 0.9.4

RHEL / CentOS 6:
input-wacom 0.13

Mac OS
10.8.5
10.9.*
10.10


 

Mac OS:
10.5.3 for AJA Io 4k
10.5.2 for other cards
Mac OS:
10.1

Mac OS:
latest available
from Wacom
2015 Ext 1
2015 Ext 1 SP1

Red Hat / CentOS
(64-bit)

5.3
5.5
5.7
6.2
6.3

Not supported Not supported RHEL / CentOS 5:
linuxwacom 0.9.4

RHEL / CentOS 6:
input-wacom 0.13
2015 SP1
2015 SP2

Red Hat / CentOS
(64-bit)

5.3
5.5
5.7
6.2
6.3

Not supported Not supported RHEL / CentOS 5:
linuxwacom 0.9.4

RHEL / CentOS 6:
input-wacom 0.13
2015

Red Hat / CentOS
(64-bit)

5.3
5.5
5.7
6.2
6.3

Not supported Not supported RHEL / CentOS 5:
linuxwacom 0.9.4

RHEL / CentOS 6:
input-wacom 0.13

 

Products:

Flame

Versions:

2013;2014;2015

Discuss