System requirements for Autodesk A360

Sep 1, 2014


Solution:

Minimum Browser Requirements

To be able to use web-based Autodesk® A360, you must have, at a minimum, one of the following web browsers:

Firefox 3.0 and Higher 
Google Chrome 
Internet Explorer 7 and Higher 
Safari 3.0 and Higher 

 

Recommended Browser Requirements

To be able to use the in-browser viewer (View Tab) you must have one of the following web browsers:

Firefox 4.0 and Higher 
Google Chrome 
Internet Explorer 9 and Higher (2D viewing only) 
Safari 5 and Higher (2D viewing only)

Products:

Autodesk 360

Versions:

0

Discuss