Registration error after using imaging software to distribute MSSA licensed product

Dec 16, 2014

Issue:

You distributed a multiseat standalone (MSSA) licensed product using machine imaging software, such as Symantec Ghost. The first 5 machines started without errors. However, all susequent machines displayed registration error 10 when the product was launched.

Causes:

When you use multiseat standalone activation technology, each computer must have a unique hardware signature. If the Autodesk product is run on the master or template machine that was used to create the image, the hardware identifier will be included with the machine image. As a result, each machine will seem identical to the Autodesk registration server and registration error 10 will occur after the fifth activation.

Solution:

It is strongly recommended you use network licensing in imaged environments. This keeps the license separate from the client workstation and circumvents the need for online activation.

You should refer to updated documentation in the Network Administrator's Guide on the product media for details on distributing Autodesk products using machine imaging technology.

Products:

AutoCAD;AutoCAD LT

Versions:

2006;2007;2008;2009

Discuss