Shadows or ghost objects appearing along Crosshair in AutoCAD products

Autodesk Support

Jan 3, 2025


Products and versions covered


Issue:

User reported that when moving the crosshairs in AutoCAD products, shadows or ghost objects appear along the crosshairs in the drawing.

Cursor leaves trails on the AutoCAD screens when moved
Dots in the shape of a + sign automatically appear when the mouse is moved.
 

Environment:

  • Windows 10.
  • Windows 11.
  • VDI Environment.

Causes:

  • Graphics card incompatibility.
  • The program is accessing the video driver incorrectly.
  • On dual graphics systems, the wrong video card is being used.
  • VDI machine using a graphics card which is not recommended.
  • Using an older version of the AutoCAD(LT) Classic workspace (CUIX) that is not compatible with the current version of AutoCAD products.

Solution:


Note:
Not all Autodesk product offerings may be virtualized. You may virtualize a product only if the applicable terms and conditions governing your access to and use of that offering expressly permit virtualization.
Where virtualization is authorized, all conditions and limitations specified in the applicable terms and conditions apply. Autodesk may make available information regarding use of products in virtualized environments. Such information is offered solely for your convenience, on an “as is” basis, and may contain errors, inaccuracies, or may be incomplete. Autodesk makes no representations, warranties, or other promises related to use of any product in any virtualization environment or with any virtualization technology. If you are authorized to virtualize and elect to do so, you assume all risks associated with such use, including, but not limited to incompatibility between the product and third-party virtualization technology and/or your virtualization environment.
Read our Virtual Installation Guidelines and Terms of Use for more information.

Products:

AutoCAD Products; DWG TrueView;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support