Autodesk AutoCAD Security Hotfix

Apr 29, 2014  |  Download

Autodesk has developed the AutoCAD Security Hotfix on this page for Autodesk AutoCAD 2015, AutoCAD LT 2015, AutoCAD 2015-based vertical products, and other AutoCAD 2015-based products, to address the Heartbleed vulnerability. Please see the Readme file on this page for additional details.

A security update for the Autodesk 360 desktop client has also been developed. This update will be provided via Live Update through the Autodesk 360 desktop client. If you declined the Live Update you can check the Autodesk Trust Center Page for additional details and alternative download options as they become available. For AutoCAD users:

  • AutoCAD 2015: Please just install the AutoCAD Security Hotfix on this page. You do not need to install the Autodesk 360 desktop client update but it is fine if you already have.
  • AutoCAD 2014: You do not need to install this AutoCAD Security Hotfix. Please install the Autodesk 360 desktop client update.
Autodesk_AutoCAD_Security_Hotfix.exe (exe - 11689Kb)

    Readme (select language version):

Discuss