A Quick Start for Transitioning From AutoCAD to AutoCAD Architecture

May 11, 2013


If you have previously accomplished your architectural tasks with AutoCAD and want to transition to AutoCAD Architecture, you will find that using tools specifically designed for architects provides additional productivity and benefits over the AutoCAD drafting methods you used before.

The help system is designed to simplify the transition from AutoCAD to AutoCAD Architecture. These help components will assist new users with previous AutoCAD experience to easily segue into working with AutoCAD Architecture:

  • User Interface Overview An interactive method for exploring the AutoCAD Architecture user interface.
  • Where is My Command? A tool that lists commands by their previous menu location in AutoCAD Architecture and displays their current location on the ribbon.

    Available from the Help drop-down menu.

  • User Interface Tour A short, introductory video about the AutoCAD Architecture user interface.

    Available from http://www.autodesk.com/autocadarchitecture-uivideo.

NoteThe software locations for tools, palettes, and catalogs listed below are the default locations for a standard US install. Customized installations, as well as localized versions may vary in the tools they supply and the structure of the tool palettes.
How do I… with AutoCAD tools with AutoCAD Architecture tools Ribbon Location
Work with Conceptual Massing?      
Design Massing Studies? Solids Mass Elements and Mass Groups Home tab Build panel Box drop-down

Create a Space Layout and Colored Plans?      
Create Space Plans? Polyline and Hatch Spaces Home tab Build panel Space drop-down

Create Color Fill Plans? Hatching and Polylines Display Themes and Spaces View tab Appearance panel Themes drop-down
Create Floor Plans?      
Draw Walls? Linework or Multilines Walls Home tab Build panel Wall drop-down Wall
Draw Doors? Blocks or Dynamic Blocks Doors Home tab Build panel Door drop-down Door
Draw Windows? Blocks or Dynamic Blocks Windows Home tab Build panel Window drop-down
Draw Stairs? Linework Stairs Home tab Build panel Stair drop-down Stair
Draw Railings? Linework Railings Home tab Build panel Stair drop-down Railing
Draw Curtain Walls? Linework Curtain Walls Home tab Build panel Wall drop-down Curtain Wall
Add Furniture and Fixtures?      
Place Furniture, Fixtures, and Equipment? Blocks or Dynamic Blocks Multi-View Blocks Insert tab Block panel Multi-View Block
Create Annotation and Scheduling?      
Dimension Drawings? Dimensions AEC Dimensions Annotate tab Dimensions panel AEC Dimension drop-down
Add Schedule Tags? Blocks Tag Tools Annotate tab Scheduling panel

Extract Schedules from Designs? Tables Schedules Annotate tab Scheduling panel

Modify Block Properties for Scheduling Data? Attributes Property Set Definitions Schedule Table tab General panel Edit Style drop-down Property Set Definitions
Create Enlarged Plans? Xclip Callouts and Project Navigator Annotate tab Callouts panel Detail Boundary drop-down
Extract Building Sections? Linework Sections Annotate tab Callouts panel Section drop-down
Extract Elevations? Linework Elevations Annotate tab Callouts panel Elevation drop-down
Mark up drawing revisions? REVCLOUD command Revision Clouds Home tab Annotation panel Revision drop-down Revision
Add Details and Keynotes?      
Create Details? Linework Detail Components Home tab Details panel Detail Components
Annotate Details? Leaders Keynoting Home tab Annotation panel Keynote drop-down
Work in a Project?      
Create Presentation Graphics? Visual Styles Visual Styles Floating View panel Visual Styles

Find and Manage Content? Windows® Explorer and DesignCenter Content Browser Home tab Build panel Tools drop-down Content Browser
Manage Layers? Layer Properties Manager Layer Manager, Layer Key Styles, Layer Standards Home tab Layers panel Layer Properties
Manage Project Drawings? Sheet Set Manager Project Navigator Quick Access Toolbar

Discuss