AutoCAD Raster Design Object Enabler

AutoCAD Raster Design Object Enabler を使用する

AutoCAD Raster Design Object Enabler を使用すると、コンピュータに AutoCAD Raster Design がインストールされていない場合でも、AutoCAD 2009 ベース アプリケーションの特定な AutoCAD Raster Design 2009 イメージ データにアクセスできます。

Raster Design イメージは、次のオートデスク製品で使用できます。

  • AutoCAD 2009
  • AutoCAD Civil 3D 2009
  • AutoCAD Civil 3D Land Desktop Companion 2009 (日本未発売)
  • AutoCAD Land Desktop 2009 (日本未発売)
  • AutoCAD Map 3D 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Mechanical 2009
  • Autodesk Mechanical Desktop 2009
  • AutoCAD Electrical 2009

これらの製品の初期のバージョンについては、http://www.autodesk.co.jp/oe を参照して正しいバージョンをダウンロードしてください。

このセクションの内容

  • AutoCAD Raster Design Object Enabler を使用する

    AutoCAD Raster Design 2009 Object Enabler は、フリーウェアのアプリケーションで、AutoCAD Raster Design 2009 図面ファイルにアクセスして使用することができます。このリリースでは、AutoCAD Raster Design 2009 で作成したオブジェクト データに AutoCAD Raster Design 2009 環境の外部からアクセスできます。

  • AutoCAD Raster Design Object Enabler へアクセス、インストールする

    AutoCAD Raster Design Object Enabler は、AutoCAD Raster Design 2009 製品メディアおよびオートデスクの Web サイトから入手できます。

  • カスタム イメージ形式で作業する

    コマンドを実行すると、 AutoCAD Raster Design 2009 Object Enabler を使用すると、カスタム イメージ データ タイプでの作業能力が向上します。

  • よくあるご質問

    Object Enabler のインストールおよび使用方法についての質問は、次のトピックスで取り上げています。

このトピックについてのコメントをお送りください


AutoCAD Raster Design Object Enabler を使用する

AutoCAD Raster Design Object Enabler へアクセス、インストールする
AutoCAD Raster Design Object Enabler を使用する

AutoCAD Raster Design 2009 Object Enabler は、フリーウェアのアプリケーションで、AutoCAD Raster Design 2009 図面ファイルにアクセスして使用することができます。このリリースでは、AutoCAD Raster Design 2009 で作成したオブジェクト データに AutoCAD Raster Design 2009 環境の外部からアクセスできます。

たとえば、AutoCAD シートの半分が AutoCAD 2009 で、残りの半分が AutoCAD Raster Design 2009 の場合、無地の AutoCAD 2009 を使用しているユーザは AutoCAD Raster Design Object Enabler をインストールすることができます。次に、Autodesk Raster Design で作成された図面を開いたときに、そのイメージを使用して基本的なイメージ管理タスクを表示、印刷、および実行することができます。

Raster Design Object Enabler がインストールされていない場合は、Raster Design で作成された標準の AutoCAD イメージ タイプ(TIFF、JFIF-JPEG、GIF など)はほかの AutoCAD 2009 ベース アプリケーションでいつでも図面に使用することができます。Object Enabler では、トピックカスタム イメージ形式で作業するの一覧に表示されているように、Raster Design カスタム イメージを表示するように要求されます。Raster Design Object Enabler がインストールされていないと、別のアプリケーションはこれらのカスタム イメージのフレームだけを表示し、かつプロキシ グラフィックスが有効になっている場合にのみ表示します。

AutoCAD Raster Design 2009 Object Enabler をインストールすると、すべての AutoCAD 2009 製品で AutoCAD の ERASE[削除]、MOVE[移動]、COPY[コピー]、SCALE[尺度]、ROTATE[回転]、および DRAW ORDER[表示順序]コマンドがカスタム イメージでサポートされます。また、グリップの編集もサポートされます。


AutoCAD Raster Design Object Enabler へアクセス、インストールする

AutoCAD Raster Design Object Enabler を使用する
カスタム イメージ形式で作業する
AutoCAD Raster Design Object Enabler へアクセス、インストールする

AutoCAD Raster Design Object Enabler は、AutoCAD Raster Design 2009 製品メディアおよびオートデスクの Web サイトから入手できます。

製品メディアから Object Enabler をインストールする方法については、次を参照してください。 さらに、オートデスクの Web サイト http://www.autodesk.co.jp/oe から最新バージョンをダウンロードすることもできます。

AutoCAD Raster Design Object Enabler をインストールする

  1. コンピュータのメディア ドライブに、AutoCAD Raster Design 2009 製品メディアを挿入します。
  2. [インストール ウィザード]で、[インストール]リンクをクリックします。
  3. [インストール]ページで、[追加のツールをインストール]をクリックします。次に、[AutoCAD Raster Design 2009 Object Enabler]をクリックして画面の指示に従います。
  4. プロンプトが表示されたら、コンピュータを再起動します。


カスタム イメージ形式で作業する

AutoCAD Raster Design Object Enabler へアクセス、インストールする
よくあるご質問
カスタム イメージ形式で作業する

コマンドを実行すると、 AutoCAD Raster Design 2009 Object Enabler を使用すると、カスタム イメージ データ タイプでの作業能力が向上します。

これらのイメージ タイプは次の表に表示されています。各イメージ タイプは DWG にあれば表示することはできますが、編集したり、保存することはできません。表示されるように、イメージ タイプによっては、DWG に挿入できるものもあります。

イメージ形式 | DWG に挿入可能なイメージ
DEM | いいえ
DOQ | あり
DTED | いいえ
埋め込まれたモノクロ | いいえ
ECW | あり
ESRI GRID A | いいえ
ESRI GRID B | いいえ
JPEG2000 | あり
Landsat FAST | いいえ
NITF | いいえ
QuickBird TIFF | いいえ
SID | あり


よくあるご質問

カスタム イメージ形式で作業する
よくあるご質問

Object Enabler のインストールおよび使用方法についての質問は、次のトピックスで取り上げています。

注:Object Enabler の最新情報は、http://www.autodesk.co.jp/oe で参照できます。

AutoCAD Raster Design Object Enabler とはどのようなものですか?

AutoCAD Raster Design 2009 Object Enabler が付与するユーティリティによって、AutoCAD 2009 ベース製品のユーザは、AutoCAD Raster Design 2009 オブジェクトを表示したり、それに対して限定的な編集を実行できます。AutoCAD Raster Design Object Enabler では、AutoCAD 2009 ベース製品のすべてのユーザは、AutoCAD Raster Design 2009 オブジェクトとの完全な互換性を保持できます。

AutoCAD Raster Design Object Enabler を 2009 以前の AutoCAD のバージョンにインストールすることはできますか?

いいえ。AutoCAD Raster Design Object Enabler は、AutoCAD 2009 ベース製品にのみインストールできます。

AutoCAD ベース アプリケーションで AutoCAD Raster Design の図面を 表示するには、AutoCAD Raster Design Object Enabler をインストールする必要がありますか?

いいえ。AutoCAD プロキシ グラフィックスのメカニズム(AutoCAD R13 以降)では、AutoCAD または図面ファイルを読み込むことができる他のオートデスク製品で、AutoCAD Raster Design オブジェクトを表示することができます。AutoCAD Raster Design で図面を保存する前に、プロキシ グラフィックスがオンになっていることを確認してください。

AutoCAD Raster Design Object Enabler とプロキシ グラフィックスにはどのような違いがありますか?

AutoCAD Raster Design Object Enabler は、プロキシ グラフィックスの相互運用のメカニズムを継承しません。プロキシ グラフィックスは、オートデスク製品ライン全体に渡って相互運用の貴重な「共通基準」として残っています。AutoCAD Raster Design Object Enabler は、AutoCAD ユーザにより強固なレベルの互換性を提供します。

AutoCAD Raster Design Object Enabler はどのように使用しますか?

インストールしたら、AutoCAD Raster Design Object Enabler は既存の AutoCAD 設定を使用して自動的に動作します。AutoCAD Raster Design オブジェクトが含まれている図面ファイルを開く場合、オブジェクトは「生」であるため、AutoCAD コマンドを使用して直接編集することができます。メニュー、ツールバー、およびコマンド ラインの機能はありません。AutoCAD Raster Design Object Enabler の優れた点は、新たな機能を学習する必要がなく、AutoCAD Raster Design オブジェクトで既存の慣れ親しんだ AutoCAD コマンドを使用できる機能です。

AutoCAD Raster Design Object Enabler はどのようにインストールしますか?

AutoCAD Raster Design Object Enabler は、製品メディアで入手できます。さらに、オートデスクの Web サイト http://www.autodesk.co.jp/oe から最新バージョンをダウンロードすることもできます。

AutoCAD Raster Design Object Enabler のインストールを配分する方法は何ですか?

AutoCAD Raster Design Object Enabler はフリーウェアのアプリケーションで、図面を表示したいユーザに配分することができます。ただし、AutoCAD Raster Design Object Enabler 単独では図面を表示できません。AutoCAD 2009 または AutoCAD 2009 ベース製品がインストールされたコピーが必要です。

AutoCAD Raster Design Object Enabler が正しくインストールされたことを確認する方法は何ですか?

AutoCAD Raster Design Object Enabler をインストールすると、Windows のコントロール パネルで[プログラムの追加と削除]リストに追加されます。

AutoCAD Raster Design Object Enabler に影響する AutoCAD 変数はありますか?

AutoCAD Raster Design Object Enabler を使用している場合は、[AutoCAD オプション]で、[オブジェクト検出時/コマンド発行時]オプションを使用することをお勧めします。

[オブジェクト検出時/コマンド発行時]オプションを選択するには

  1. AutoCAD コマンド ラインに OPTIONS と入力して[AutoCAD オプション]ダイアログ ボックスが表示されます。
  2. [開く/保存]タブをクリックします。
  3. [ObjectARX アプリケーション]および[ObjectARX アプリケーションのディマンド ロード]の下で、[オブジェクト検出時/コマンド発行時]を選択します。

このオプションは、図面にあるカスタム オブジェクトをチェックして、親 ARX/DBX アプリケーションをロードします。

注:AutoCAD Raster Design Object Enabler を使用してカスタム オブジェクトを表示する場合は、[ObjectARX アプリケーションのディマンド ロード］オプションを[カスタム オブジェクト検出時(1)］または[オブジェクト検出時/コマンド発行時(3)]に設定します。


コメント?

このフォームを使用してお寄せいただいたコメントは, このドキュメントを管理している Autodesk Technical Publications グループに送られます。

トピックのタイトルと場所:
名前 (必須ではありません):
電子メール (必須ではありません):
コメント:

注: このフォームを使用してフィードバックまたはテクニカル サポートを受けることはできません。 お寄せいただいた情報は今後のドキュメントのアップデート時に反映させていただきます。 どうもありがとうございました。