AutoCAD Raster Design Object Enabler

Utilizzo di AutoCAD Raster Design Object Enabler

AutoCAD Raster Design Object Enabler consente di accedere ai dati di immagine specifici di AutoCAD Raster Design 2009 in applicazioni basate su AutoCAD 2009 anche se non si dispone di AutoCAD Raster Design.

Di seguito sono indicati i prodotti Autodesk nei quali è possibile attivare le immagini di Raster Design:

  • AutoCAD 2009
  • AutoCAD Civil 3D 2009
  • AutoCAD Civil 3D 2009 Land Desktop Companion
  • AutoCAD Land Desktop 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Mechanical 2009
  • Autodesk Mechanical Desktop 2009
  • AutoCAD Electrical 2009

Se si utilizzano versioni precedenti di questi prodotti, consultare il sito Web http://www.autodesk.com/aecobjenabler per informazioni sulla versione corretta da scaricare.

Argomenti di questa sezione

  • Utilizzo di AutoCAD Raster Design Object Enabler

    AutoCAD Raster Design 2009 Object Enabler è un'applicazione freeware che consente di accedere ai file di disegno di AutoCAD Raster Design 2009. Nella nuova release i dati degli oggetti creati con AutoCAD Raster Design 2009 sono accessibili anche fuori dell'ambiente di lavoro di AutoCAD Raster Design 2009.

  • Percorso e installazione di AutoCAD Raster Design Object Enabler

    AutoCAD Raster Design Object Enabler è disponibile nel supporto del software AutoCAD Raster Design 2009 e nel sito Web di Autodesk.

  • Utilizzo dei formati di immagine specifici

    AutoCAD Raster Design 2009 Object Enabler estende le possibilità di utilizzo dei tipi di dati immagine personalizzati

  • Domande frequenti

    Nella seguente sezione sono riportate le risposte alle domande più frequenti relative all'installazione e all'utilizzo di Object Enabler.

È possibile inviare un commento su questa pagina


Utilizzo di AutoCAD Raster Design Object Enabler

Percorso e installazione di AutoCAD Raster Design Object Enabler
Utilizzo di AutoCAD Raster Design Object Enabler

AutoCAD Raster Design 2009 Object Enabler è un'applicazione freeware che consente di accedere ai file di disegno di AutoCAD Raster Design 2009. Nella nuova release i dati degli oggetti creati con AutoCAD Raster Design 2009 sono accessibili anche fuori dell'ambiente di lavoro di AutoCAD Raster Design 2009.

Ad esempio, se in metà delle postazioni AutoCAD è installato AutoCAD 2009 mentre nell'altra metà è installato AutoCAD Raster Design 2009, gli utenti che dispongono di AutoCAD 2009 possono avvalersi di AutoCAD Raster Design Object Enabler. In questo modo, aprendo i disegni creati con Autodesk Raster Design, saranno in grado di visualizzare e stampare le immagini nonché eseguire minime operazioni di gestione con le stesse.

Se non è installato Raster Design Object Enabler, i tipi di immagini standard AutoCAD creati in Raster Design (TIFF, JFIF-JPEG, GIF e così via) sono utilizzabili normalmente in altre applicazioni basate su AutoCAD 2009. Object Enabler è necessario solo se si desidera visualizzare i formati di immagine specifici di Raster Design indicati nella sezione Utilizzo dei formati di immagine specifici. Se non si dispone di Raster Design Object Enabler, in questi casi saranno visibili unicamente le cornici delle immagini, solo se è attivata la grafica proxy.

Se AutoCAD Raster Design 2009 Object Enabler è installato con un qualsiasi prodotto AutoCAD 2009, sono supportati i comandi AutoCAD Cancella, Sposta, Copia, Scala, Ruota, e Ordine di visualizzazione con immagini personalizzate, nonché i grip di modifica.


Percorso e installazione di AutoCAD Raster Design Object Enabler

Utilizzo di AutoCAD Raster Design Object Enabler
Utilizzo dei formati di immagine specifici
Percorso e installazione di AutoCAD Raster Design Object Enabler

AutoCAD Raster Design Object Enabler è disponibile nel supporto del software AutoCAD Raster Design 2009 e nel sito Web di Autodesk.

Per installare Object Enabler dal supporto del prodotto, seguire le istruzioni riportate di seguito. È inoltre possibile scaricare la versione più recente del programma dal sito Web di Autodesk all'indirizzo http://www.autodesk.com/aecobjenabler.

Installazione di AutoCAD Raster Design Object Enabler

  1. Inserire il supporto del prodotto AutoCAD Raster Design 2009 nell'apposita unità del computer.
  2. Nella schermata dell'Istallazione guidata, fare clic sul collegamento Installa.
  3. Nella scheda Installa, fare clic su Strumenti addizionali. Fare quindi clic su AutoCAD Raster Design 2009 Object Enabler e seguire le istruzioni visualizzate.
  4. Se richiesto, riavviare il computer.


Utilizzo dei formati di immagine specifici

Percorso e installazione di AutoCAD Raster Design Object Enabler
AutoCAD Raster Design Object Enabler
Domande frequenti
Utilizzo dei formati di immagine specifici

AutoCAD Raster Design 2009 Object Enabler estende le possibilità di utilizzo dei tipi di dati immagine personalizzati

indicati nella seguente tabella. I tipi di immagine elencati di seguito possono essere visualizzati se si trovano in file DWG, ma non possono essere modificati né salvati. Alcuni tipi di immagine possono essere inseriti in file DWG, come specificato.

Formato immagine | Inseribile in file DWG
DEM | No
DOQ | Sì
DTED | No
Bitonale incorporata | No
ECW | Sì
ESRI GRID A | No
ESRI GRID B | No
JPEG2000 | Sì
Landsat FAST | No
NITF | No
QuickBird TIFF | No
SID | Sì


Domande frequenti

Utilizzo dei formati di immagine specifici
Domande frequenti

Nella seguente sezione sono riportate le risposte alle domande più frequenti relative all'installazione e all'utilizzo di Object Enabler.

NotaPer informazioni aggiornate su Object Enablers consultare il sito Web all'indirizzo http://www.autodesk.com/aecobjenabler.

Cos'è AutoCAD Raster Design Object Enabler?

AutoCAD Raster Design 2009 Object Enabler è un'utilità che consente agli utenti di prodotti basati su AutoCAD 2009 di visualizzare gli oggetti di AutoCAD Raster Design 2009 ed eseguire sugli stessi operazioni di modifica di base. AutoCAD Raster Design Object Enabler assicura una completa compatibilità degli oggetti di AutoCAD Raster Design 2009 con i prodotti basati su AutoCAD 2009.

È possibile installare AutoCAD Raster Design Object Enabler su una versione di AutoCAD precedente alla 2009?

No. AutoCAD Raster Design Object Enabler può essere installato solo su prodotti basati su AutoCAD 2009.

Per visualizzare i disegni di AutoCAD Raster Design in applicazioni basate su AutoCAD, è necessario installare AutoCAD Raster Design Object Enabler?

No. A partire da AutoCAD R13, il nuovo meccanismo della grafica proxy di AutoCAD consente di visualizzare gli oggetti di AutoCAD Raster Design nei prodotti AutoCAD o in altri prodotti Autodesk in grado di leggere i file di disegno. Prima di salvare i disegni in AutoCAD Raster Design, assicurarsi di attivare la grafica proxy.

Qual è la differenza tra AutoCAD Raster Design Object Enabler e la grafica proxy?

AutoCAD Raster Design Object Enabler non sostituisce il meccanismo di interoperabilità della grafica proxy. La grafica proxy rimane un importante comune denominatore di interoperabilità tra i diversi prodotti Autodesk. AutoCAD Raster Design Object Enabler fornisce un grado più elevato di compatibilità per gli utenti AutoCAD.

Come si utilizza AutoCAD Raster Design Object Enabler?

Una volta installato, AutoCAD Raster Design Object Enabler si integra automaticamente con la configurazione AutoCAD esistente. Se si apre un file di disegno che contiene oggetti di AutoCAD Raster Design, questi ultimi possono essere modificati come normali elementi utilizzando direttamente i comandi AutoCAD. Non esistono menu, barre degli strumenti o funzionalità della riga di comando aggiuntivi. La particolarità di AutoCAD Raster Design Object Enabler risiede nella possibilità di utilizzare i comandi AutoCAD già noti con gli oggetti di AutoCAD Raster Design senza che sia necessario apprendere funzionalità nuove.

Come si installa AutoCAD Raster Design Object Enabler?

AutoCAD Raster Design Object Enabler è disponibile nel supporto del prodotto in uso. È inoltre possibile scaricare la versione più recente del programma dal sito Web di Autodesk all'indirizzo http://www.autodesk.com/aecobjenabler.

Come si distribuisce l'installazione di AutoCAD Raster Design Object Enabler?

AutoCAD Raster Design Object Enabler è un'applicazione freeware che è possibile distribuire a chiunque desideri visualizzare disegni. Tuttavia, AutoCAD Raster Design Object Enabler da solo non è sufficiente per la visualizzazione dei disegni. È necessario disporre di una copia di AutoCAD 2009 o di un prodotto basato su AutoCAD 2009.

Come è possibile verificare che AutoCAD Raster Design Object Enabler sia installato correttamente?

Una volta installato, AutoCAD Raster Design Object Enabler viene aggiunto all'elenco Installazione applicazioni nel Pannello di controllo di Windows.

Esistono variabili AutoCAD che incidono sul funzionamento di AutoCAD Raster Design Object Enabler?

Quando si utilizza AutoCAD Raster Design Object Enabler, si consiglia di selezionare l'opzione Rileva oggetto e richiama comando nelle Opzioni AutoCAD.

Come selezionare l'opzione Rileva oggetto e richiama comando

  1. Immettere OPZIONI nella riga di comando di AutoCAD. Viene così visualizzata la finestra di dialogo Opzioni AutoCAD.
  2. Selezionare la scheda Apri e salva.
  3. In Applicazioni ObjectARX e Caricamento a richiesta applicazioni ObjectARX, selezionare Rileva oggetto e richiama comando.

Questa opzione consente di rilevare la presenza di oggetti specifici in un disegno e caricare l'applicazione ARX o DBX associata.

NotaSe si desidera utilizzare AutoCAD Raster Design Object Enabler per visualizzare oggetti specifici, impostare l'opzione Caricamento a richiesta applicazioni ObjectARX su Rileva oggetto personalizzato(1) o su Rileva oggetto e richiama comando (3).


Commenti

Questo modulo consente di inviare eventuali commenti al gruppo Autodesk Technical Publications, responsabile di questa documentazione.

Titolo dell’argomento e posizione (non modificare):
Nome (opzionale)
         Posta elettronica (opzionale):
Commenti:

Nota: questo modulo non può essere utilizzato dagli utenti per ricevere suggerimenti o supporto tecnico. Le informazioni fornite dagli utenti saranno considerate per i successivi aggiornamenti alla documentazione. Si ringrazia vivamente per la collaborazione.