AutoCAD Raster Design Object Enabler

Verwenden des AutoCAD Raster Design Object Enabler

Mithilfe des AutoCAD Raster Design Object Enabler können Sie in AutoCAD 2009-basierten Anwendungen auf spezielle AutoCAD Raster Design 2009-Bilddaten zugreifen, ohne dass AutoCAD Raster Design auf Ihrem Computer installiert ist.

Bilder aus Raster Design können in den folgenden Autodesk-Produkten aktiviert werden:

  • AutoCAD 2009
  • AutoCAD Civil 3D 2009
  • AutoCAD Civil 3D 2009 Land Desktop Companion
  • AutoCAD Land Desktop 2009
  • AutoCAD Map 3D 2009
  • AutoCAD Architecture 2009
  • AutoCAD MEP 2009
  • AutoCAD Mechanical 2009
  • Autodesk Mechanical Desktop 2009
  • AutoCAD Electrical 2009

Welche Version Sie für frühere Versionen dieser Produkte jeweils herunterladen müssen, ist unter http://www.autodesk.com/aecobjenabler angegeben.

Themen in diesem Abschnitt

  • Verwenden des AutoCAD Raster Design Object Enabler

    AutoCAD Raster Design 2009 Object Enabler ist eine Freeware-Anwendung für den Zugriff auf AutoCAD Raster Design 2009-Zeichnungsdateien. Diese Version ermöglicht den Zugriff auf in AutoCAD Raster Design 2009 erstellte Objektdaten außerhalb der AutoCAD Raster Design 2009-Umgebung.

  • Zugreifen auf und Installieren von AutoCAD Raster Design Object Enabler

    AutoCAD Raster Design Object Enabler steht sowohl auf der AutoCAD Raster Design 2009-Produkt-CD als auch auf der Website von Autodesk zur Verfügung.

  • Arbeiten mit benutzerdefinierten Bildformaten

    Das AutoCAD Raster Design 2009 Object Enabler erleichtert die Arbeit mit benutzerdefinierten Bilddatentypen.

  • Häufig gestellte Fragen

    In den folgenden Abschnitten werden Fragen zur Installation und Verwendung von Object Enabler behandelt.

Senden Sie uns bitte Ihre Kommentare zu dieser Seite.


Verwenden des AutoCAD Raster Design Object Enabler

Zugreifen auf und Installieren von AutoCAD Raster Design Object Enabler
Verwenden des AutoCAD Raster Design Object Enabler

AutoCAD Raster Design 2009 Object Enabler ist eine Freeware-Anwendung für den Zugriff auf AutoCAD Raster Design 2009-Zeichnungsdateien. Diese Version ermöglicht den Zugriff auf in AutoCAD Raster Design 2009 erstellte Objektdaten außerhalb der AutoCAD Raster Design 2009-Umgebung.

Wenn z. B. an der Hälfte der AutoCAD-Arbeitsplätze AutoCAD 2009 und an der anderen Hälfte AutoCAD Raster Design 2009 verwendet wird, können die Benutzer von AutoCAD 2009 den AutoCAD Raster Design Object Enabler installieren. Werden die in Autodesk Raster Design erstellten Zeichnungen dann geöffnet, können diese Bilder angezeigt und geplottet sowie einfache Bildverwaltungsaufgaben durchgeführt werden.

Ist Raster Design Object Enabler nicht installiert, können gängige AutoCAD-Bildtypen, die in Raster Design erstellt wurden (TIFF, JFIF-JPEG, GIF, usw.), ohne weiteres von anderen AutoCAD 2009–basierten Anwendungen in Zeichnungen verwendet werden. Für die Anzeige von Raster Design-Bildern ist Object Enabler erforderlich, wie unter Arbeiten mit benutzerdefinierten Bildformaten beschrieben. Wenn Raster Design Object Enabler nicht installiert ist, werden in anderen Anwendungen nur die Rahmen dieser benutzerdefinierten Bilder angezeigt, und auch dies ist nur möglich, wenn Proxy-Grafiken aktiviert sind.

Durch Installation von AutoCAD Raster Design 2009 Object Enabler für ein beliebiges AutoCAD 2009-Produkt werden die Unterstützung für die AutoCAD-Befehle zum Löschen, Verschieben, Kopieren, Skalieren, Drehen und für die Zeichenreihenfolge bei benutzerdefinierten Bildern sowie für die Bearbeitung mit Griffen ermöglicht.


Zugreifen auf und Installieren von AutoCAD Raster Design Object Enabler

Verwenden des AutoCAD Raster Design Object Enabler
Arbeiten mit benutzerdefinierten Bildformaten
Zugreifen auf und Installieren von AutoCAD Raster Design Object Enabler

AutoCAD Raster Design Object Enabler steht sowohl auf der AutoCAD Raster Design 2009-Produkt-CD als auch auf der Website von Autodesk zur Verfügung.

Anweisungen zur Installation von Object Enabler von der Produkt-CD finden Sie weiter unten. Sie können auch die jeweils neueste Version von der Autodesk-Website unter http://www.autodesk.com/aecobjenabler herunterladen.

Installieren von AutoCAD Raster Design Object Enabler

  1. Legen Sie die AutoCAD Raster Design 2009-Produkt-CD in das entsprechende Laufwerk des Computers ein.
  2. Klicken Sie im Installationsassistenten auf den Link Installieren.
  3. Klicken Sie auf der Seite Installieren auf Zusätzliche Tools installieren. Klicken Sie dann auf AutoCAD Raster Design 2009 Object Enabler, und führen Sie die Anweisungen auf dem Bildschirm aus.
  4. Starten Sie den Computer neu, wenn Sie dazu aufgefordert werden.


Arbeiten mit benutzerdefinierten Bildformaten

Zugreifen auf und Installieren von AutoCAD Raster Design Object Enabler
AutoCAD Raster Design Object Enabler
Häufig gestellte Fragen
Arbeiten mit benutzerdefinierten Bildformaten

Das AutoCAD Raster Design 2009 Object Enabler erleichtert die Arbeit mit benutzerdefinierten Bilddatentypen.

Diese Bildtypen werden in der folgenden Tabelle angezeigt. Bilder dieser Typen können angezeigt werden, wenn sie sich in DWG-Dateien befinden, sie können jedoch nicht bearbeitet oder gespeichert werden. Manche Bildtypen können wie angegeben in DWG-Dateien eingefügt werden.

Bildformat | Einfügen in DWG möglich?
DEM | Nein
DOQ | Ja
DTED | Nein
Eingebettet bitonal | Nein
ECW | Ja
ESRI GRID A | Nein
ESRI GRID B | Nein
JPEG2000 | Ja
Landsat FAST | Nein
NITF | Nein
QuickBird TIFF | Nein
SID | Ja


Häufig gestellte Fragen

Arbeiten mit benutzerdefinierten Bildformaten
Häufig gestellte Fragen

In den folgenden Abschnitten werden Fragen zur Installation und Verwendung von Object Enabler behandelt.

AnmerkungAktuelle Informationen zu den Object Enabler-Programmen finden Sie unter http://www.autodesk.com/aecobjenabler.

Was ist AutoCAD Raster Design Object Enabler?

AutoCAD Raster Design 2009 Object Enabler ist ein Dienstprogramm, mit dem die Kunden von AutoCAD 2009–basierten Produkten AutoCAD Raster Design 2009-Objekte anzeigen und in gewissem Rahmen bearbeiten können. AutoCAD Raster Design Object Enabler ermöglicht jedem Benutzer dieser AutoCAD 2009–basierten Produkte uneingeschränkte Kompatibilität mit AutoCAD Raster Design 2009-Objekten.

Kann AutoCAD Raster Design Object Enabler zusammen mit älteren Versionen von AutoCAD als 2009 installiert werden?

Nein. AutoCAD Raster Design Object Enabler kann nur mit AutoCAD 2009–basierten Produkten installiert werden.

Muss ich AutoCAD Raster Design Object Enabler installieren, um AutoCAD Raster Design-Zeichnungen in AutoCAD-basierten Anwendungen anzuzeigen?

Nein. Die Proxy-Grafik-Funktion von AutoCAD (ab AutoCAD R13) ermöglicht die Anzeige von AutoCAD Raster Design-Objekten in AutoCAD oder anderen Autodesk-Produkten, in denen Zeichnungsdateien gelesen werden können. Achten Sie darauf, die Proxy-Grafiken zu aktivieren, bevor Sie Ihre Zeichnungen in AutoCAD Raster Design speichern.

Worin unterscheidet sich AutoCAD Raster Design Object Enabler von Proxy-Grafiken?

AutoCAD Raster Design Object Enabler ist kein Ersatz für die Interoperabilität mithilfe von Proxy-Grafiken. Diese bleiben als nützlicher "gemeinsamer Nenner" für die Interoperabilität innerhalb der gesamten Produktpalette von Autodesk erhalten. AutoCAD Raster Design Object Enabler bietet zuverlässigere Kompatibilität mit AutoCAD.

Wie verwende ich AutoCAD Raster Design Object Enabler?

Nachdem AutoCAD Raster Design Object Enabler installiert ist, funktioniert er automatisch zusammen mit der AutoCAD-Konfiguration. Wenn Sie eine Zeichnung öffnen, die AutoCAD Raster Design-Objekte enthält, sind diese "live", und Sie können sie direkt mithilfe von AutoCAD-Befehlen bearbeiten. Es gibt keine Menüs, Sybolleisten oder Befehlszeilenfunktionen. Die Stärke von AutoCAD Raster Design Object Enabler ist die Möglichkeit, bestehende und vertraute AutoCAD-Befehle auf AutoCAD Raster Design-Objekte anzuwenden, ohne neue Funktionen erlernen zu müssen.

Wie installiere ich AutoCAD Raster Design Object Enabler?

AutoCAD Raster Design Object Enabler befindet sich auf dem Produkt-Datenträger. Sie können auch die jeweils neueste Version von der Autodesk-Website unter http://www.autodesk.com/aecobjenabler herunterladen.

Wie stelle ich die Installation von AutoCAD Raster Design Object Enabler bereit?

AutoCAD Raster Design Object Enabler ist eine Freeware-Anwendung, die Sie an jeden weitergeben können, der Ihre Zeichnungen ansehen möchte. AutoCAD Raster Design Object Enabler allein ist jedoch nicht für die Anzeige der Zeichnungen ausreichend. Dazu muss eine Kopie von AutoCAD 2009 oder eines auf AutoCAD 2009 basierenden Produkts installiert sein.

Wie überprüfe ich, ob AutoCAD Raster Design Object Enabler korrekt installiert ist?

AutoCAD Raster Design Object Enabler wird bei der Installation in die Liste unter Software in der Systemsteuerung von Windows aufgenommen.

Gibt es Variablen in AutoCAD, die sich auf AutoCAD Raster Design Object Enabler auswirken?

Wir empfehlen, für die Arbeit mit AutoCAD Raster Design Object Enabler die Option Objekt erkennen und Befehl aufrufen in den AutoCAD-Optionen zu verwenden.

So aktivieren Sie die Option Objekt erkennen und Befehl aufrufen

  1. Geben Sie in die Befehlszeile von AutoCAD OPTIONEN ein, um das Dialogfeld Optionen von AutoCAD zu öffnen.
  2. Klicken Sie auf die Registerkarte Öffnen und Speichern.
  3. Aktivieren Sie unter ObjectARX-Anwendungen und ObjectARX-Anwendungen bei Bedarf laden die Option Objekt erkennen und Befehl aufrufen.

Mit dieser Option werden Zeichnungen nach benutzerdefinierten Objekten durchsucht, und die übergeordnete ARX/DBX-Anwendung wird geladen.

AnmerkungWenn Sie mithilfe von AutoCAD Raster Design Object Enabler benutzerdefinierte Objekte anzeigen möchten, stellen Sie die Option ObjectARX-Anwendungen bei Bedarf laden den Wert Benutzerspezifisches Objekt erkannt (1) oder Objekt erkennen und Befehl aufrufen (3).


Senden Sie uns bitte Ihre Kommentare zu dieser Seite.

Mit diesem Formular senden Sie Ihre Kommentare an die Autodesk Technical Publications-Gruppe, die für diese Dokumentation zuständig ist.

Thementitel und -position (nicht bearbeiten):
Name (optional):
         E-Mail (optional):
Kommentare:

Anmerkung: Dieses Formular ist nicht dazu gedacht, Ihnen Feedback oder technische Unterstützung zu geben. Die von Ihnen bereitgestellten Informationen werden für die Verbesserung zukünftiger Aktualisierungen der Dokumentation verwendet. Vielen Dank.