"Ocorreu um erro desconhecido ao acessar [caminho]\[nome do arquivo].rvt." ao abrir, salvar ou sincronizar um modelo no Revit

Autodesk Support

10 de março de 2025


Produtos e versões cobertos


questão

Os usuários relataram que, ao abrir ou salvar/sincronizar um modelo Revit, a seguinte mensagem é exibida:

Revit

Ocorreu um erro desconhecido ao acessar \.rvt.

Ocorreu um erro desconhecido ao acessar <path>\<nome do arquivo>.rvt

 
 
 
 

Causas:

Uma das seguintes:

  • Problemas de permissão de rede.

  • Perfil de usuário do Windows corrompido

  • O caminho do arquivo é muito longo.

  • O caminho usado para acessar o modelo central é diferente.
  • O arquivo está corrompido.

  • A Central de Sincronização do Windows foi desativada.

  • Uma VPN está em uso para compartilhamento de trabalho no Revit.

Solução:

Para solucionar esse problema, verifique os seguintes itens:

Verifique a permissão dos usuários para acessar o arquivo

  • Certifique-se de que os usuários tenham permissão para acessar o arquivo central.

  • Peça a um usuário com o problema que teste se é possível criar/salvar/sincronizar um arquivo salvo no mesmo local que o arquivo problemático.

Verifique se o problema é específico de uma conta de usuário do Windows

  • Se o problema não ocorrer em outra conta de usuário do Windows, é possível que o perfil esteja configurado incorretamente ou corrompido. Tente recriar a conta.

O caminho padrão para arquivos do usuário é definido como um disco local

  • Assegure-se de que o caminho padrão esteja definido corretamente na guia Arquivo > na guia Opções > Localizações de arquivo do Revit.

Verificar caminho

Verifique se todos os membros do projeto estão mapeados para o arquivo central da mesma maneira:

Método 1:

Execute o comando 'net use' no prompt de comando em dois sistemas para comparar os caminhos: Execute o comando net use sozinho para mostrar informações detalhadas sobre unidades e dispositivos mapeados no momento.

Método 2:

1. Abra o Windows Explorer
2. Clique em Este PC
3. Na faixa de opções Computador, clique em Mapear uma unidade de rede
4. Na lista Unidade, selecione uma letra de unidade (qualquer letra disponível serve)
5. Na caixa Pasta, digite o caminho da pasta ou do computador ou selecione Procurar para localizar a pasta ou o computador. Para se conectar sempre em entrar ao seu PC, marque a caixa de seleção "Reconectar no entrar"
6. Selecionar acabamento
7. Após restabelecer a conexão, todos os membros deverão refazer seus arquivos locais.

Observações: 

  • Se não for possível se conectar a uma unidade/pasta de rede, isso pode ser devido ao computador estar sendo desligado ou não ter as permissões corretas. Entre em contato com o administrador de rede para obter ajuda.
  • Se os membros do projeto não estiverem mapeados da mesma maneira, verifique com o suporte de TI/Rede as opções sobre como alterar o acesso ao servidor.

Salvar o arquivo como local

  • Copie o arquivo para uma unidade de disco local e verifique se é possível abrir o arquivo.

Assegure-se de que o tamanho do caminho do arquivo não seja maior que 260 caracteres

  • Reduza o nome do arquivo para menos de 260 caracteres e não inclua nenhum caractere especial, como espaços e barras.

Ativar a Sincronização do Windows

  • Navegue até as Configurações do Windows e ative a Sincronização do Windows no Painel de Controle > Todos os Itens do Painel de Controle > Central de Sincronização.

Verificar corrompimento de arquivo

Produtos:

Família de produtos Revit;


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