A instalação não prossegue após a fase de "Inicialização" e falha com ou sem um relatório de erro ao instalar produtos da Autodesk

Autodesk Support

14 de junho de 2024


Produtos e versões cobertos


questão

Quando o instalador do produto Autodesk é iniciado, o assistente de instalação aparece por alguns segundos e, por fim, apresenta erro fatal em "Inicialização".

Em alguns casos, uma caixa de diálogo Relatório de erros é exibida:
 
Janela CER da Autodesk
 

Causas:

  • O serviço Instrumentação de Gerenciamento do Windows foi interrompido
  • Drivers gráficos não atualizados

Solução:

Ativar o serviço Instrumentação de Gerenciamento do Windows (winmgmt)

  1. Crie um arquivo BAT (*.bat) com os seguintes comandos:
sc config winmgmt start= disabled
net stop winmgmt /y
%systemdrive%
cd %windir%\system32\wbem
for /f %%s in ('dir /b *.dll') do regsvr32 /s %%s
wmiprvse /regserver
winmgmt /resetrepository
sc config winmgmt start= auto
net start winmgmt
  1. Execute o arquivo BAT e, se for exibido um aviso informando que isso pode danificar o computador, ignore a mensagem e execute-a de qualquer forma.
  2. Um prompt de comando será exibido e executará várias etapas. Deixe o processo ser executado até que ele feche automaticamente.
  3. Aguarde alguns minutos, reinicie o sistema e inicie o instalador do produto novamente.

Atualize os drivers gráficos para a versão mais recente

Consulte o site oficial do fabricante da placa gráfica para encontrar os drivers, downloads e arquivos de instalador mais recentes: Observação: Após a atualização dos drivers, inicie o instalador novamente.

Produtos:

Todos os produtos para desktop;


Essas informações foram úteis?


Precisa de ajuda? Pergunte ao Autodesk Assistant!

O assistente pode ajudar você a encontrar respostas ou falar com um agente.


Qual é o seu nível de suporte?

Diferentes planos de assinatura oferecem categorias distintas de suporte. Saiba qual é o nível de suporte do seu plano.

Visualizar níveis de suporte