Revit でモデルを開く、保存する、または同期するときに、「[path]\[ファイル名].rvt へのアクセス中に不明なエラーが発生しました」というエラーが発生する

Autodesk Support

2025年3月10日


対象となる製品とバージョン


問題:

Revit モデルを開くとき、または保存する/同期するときに、次のメッセージが表示されるという報告がありました。

Revit

\<ファイル名>.rvt へのアクセス中に不明なエラーが発生しました。

<path>\<ファイル名>.rvt へのアクセス中に不明なエラーが発生しました

 
 
 
 

原因:

次のいずれか。

  • ネットワーク権限の問題。

  • Windows ユーザ プロファイルの破損

  • ファイル パスが長すぎます。

  • 中央モデルへのアクセスに使用されているパスが異なります。
  • ファイルが破損している。

  • Windows 同期センターがオフになっている。

  • Revit でワークシェアリングするために VPN が使用されています。

解決策:

この問題を解決するには、次の項目を確認します。

ファイルにアクセスする権限をユーザにチェックする

  • ユーザに中央ファイルにアクセスする権限があることを確認します。

  • 問題のあるファイルと同じ場所に保存されているファイルを作成、保存、同期できるかどうかをテストするユーザーがあります。

問題が Windows ユーザー アカウントに固有のものかを確認する

  • 別の Windows ユーザー アカウントで問題が発生しない場合は、プロファイルの設定に誤りがあるか、破損している可能性があります。アカウントを再作成してみてください。

ユーザー ファイルの既定のパスはローカル ディスクに設定されています

  • Revit の[ファイル]タブ>[オプション]>[ファイルの場所]タブで、既定のパスが正しく設定されていることを確認します。

チェック パス

プロジェクトのすべてのメンバーが同じ方法で中央ファイルにマッピングされていることを確認します。

方法 1:

2 つのシステムのコマンド プロンプトで「net use」コマンドを実行して、パスを比較します net use コマンドを単独で実行すると、現在マップされているドライブとデバイスに関する詳細情報が表示されます。

方法 2:

1.Windows エクスプローラを開きます。
2.[PC] をクリックします。
3.[コンピュータ]リボンで、[ネットワーク ドライブの割り当て]をクリックします
4.[ドライブ]リストで、ドライブ文字を選択します(使用可能な任意の文字で十分です)
5.[フォルダー] ボックスで、フォルダーまたはコンピューターのパスを入力するか、[参照] を選択してフォルダーまたはコンピューターを検索します。PC へのサインイン時に毎回接続するには、[サインイン時に再接続する]チェックボックスをオンにします
6.[完了] を選択します
7.接続が再確立されたら、すべてのメンバーはローカル ファイルを再作成する必要があります。

注: 

  • ネットワーク ドライブまたはフォルダに接続できない場合は、コンピュータの電源がオフになっているか、正しい権限がないことが原因である可能性があります。サポートが必要な場合は、ネットワーク管理者に問い合わせてください。
  • プロジェクト メンバーが同じ方法でマッピングされていない場合は、IT/ネットワーク サポートに連絡して、サーバ アクセスを変更する方法について確認してください。

ファイルをローカル ファイルとして保存する

  • ファイルをローカル ドライブにコピーし、ファイルを開くことができるかどうかを確認します。

ファイル パスのサイズが 260 文字を超えないようにしてください

  • ファイル名を 260 文字未満に減らし、スペースやスラッシュなどの特殊文字を含めないでください。

Windows 同期をオンにする

  • Windows の設定を参照し、[コントロール パネル]から[同期センター]>[コントロール パネルのすべての項目]>[Windows との同期をオンにする]をオンにします。

ファイルの破損を確認する

製品:

Revit 製品ファミリ;


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