3ds Max ユーザの基本設定を既定の設定に戻す方法

Autodesk Support

2024年3月11日


対象となる製品とバージョン


問題:

3ds Max ユーザの基本設定を既定の設定に戻す方法を教えてください。このプログラムで、次の問題が発生します。
  • プログラムを起動する、またはプログラム内の特定の関数を使用するとクラッシュする。
  • UI の破損。
  • ビューポートの動作が遅い、または不安定。
  • キーボード ショートカットが見つからない。
  • マテリアル エディタに要素が表示されない。
  • シーン項目のリンクおよびリンク解除に関する問題。
  • レイヤ マネージャでクアッド メニューや削除など基本的な機能が見つからない。
  • ボタンが見つからない。

原因:

1 つまたは複数のユーザ関連ファイルが破損または欠落している可能性があります。3ds Max プラグインが破損または欠落しているファイルに書き込もうとしている、3ds Max で開いている複数のコピーがすぐに閉じてしまう、同じ基本設定ファイルに同時に書き込もうとしているなど、さまざまな問題が原因であると考えられます。

解決策:

3ds Max の基本設定を既定の「出荷時」の設定にリセットするには、次の操作を行います。

3ds Max (2022.1 以降)から基本設定をリセットするには

3ds Max 2022 Update 1 のプログラムには、新しい「出荷時の設定を復元」機能が組み込まれています([ファイル] (File) > [基本設定] (Preferences) > [一般] (General))。更新プログラムを入手するには、次の操作を行います。
  1. Autodesk Account にログインします。
  2. 左側のメニューで[すべての製品とサービス]を選択します。
  3. [製品とサービス]メニューで [3ds Max] > [2022] > [更新プログラムとアドオン]を選択します。(必要に応じて、フィルタを使用して、3ds Max の項目のみが表示されるようにします)。
  4. このメニューで 3ds Max 2022.1 Update をダウンロードして、インストールします。(: これは 3ds Max 2022 の完全製品版のインストーラです。このインストーラは 4 つのファイルで構成されていて、合計サイズは 6 GB になります。インストールする前に、すべてのファイルをダウンロードする必要があります。インストールで発生する可能性のある問題のトラブルシューティングについては、「Autodesk Account から 3ds Max 2021 の更新プログラムをダウンロードできない」を参照してください。)
  5. インストールが完了したら、3ds Max 2022.1 を起動し、ヘルプ ファイルの指示に従います
 

3ds Max の基本設定を手動でリセットするには(2022 以前のバージョン)

ユーザ設定フォルダまたはファイルの名前を変更(または削除)して、3ds Max のユーザ基本設定をリセットすることができます。これらは次回プログラムを起動したときに、自動的に作成されます。3ds Max は Windows のユーザ プロファイルごとに設定を保存するため、この処理はシステムにログインしているアクティブなユーザに固有です。

基本設定を手動でリセットするには、次の手順で操作します(英語版を例として説明します)。

  1. 3ds Max を実行していないことを確認します。
  2. Windows エクスプローラを開いて、Windows で非表示のファイル/フォルダが表示されていることを確認します(「Windows で非表示のファイルとフォルダを表示させる方法」を参照)。
  3. 次のパスに移動します。

    C:\Users\[ユーザ名]\AppData\Local\Autodesk\3dsMax\20XX - 64bit\ENU

  4. ENU フォルダの名前を ENU_Old に変更します。
  5. 3ds Max を再起動します。プログラムが起動すると、既定のスタートアップ設定を使用して新しい ENU フォルダが作成されます。
以前の設定を復元するには、新しい ENU フォルダを削除して、以前のフォルダの名前を ENU に戻します。

注: 3ds Max を実行している言語に応じて、フォルダ名は次のようになります。
  • FRA (フランス語)
  • DEU (ドイツ語)
  • CHS (簡体字中国語)
  • KOR (韓国語)
  • JPN (日本語)
  • PTB (ブラジル ポルトガル語)

製品:

3ds Max;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認