オートデスク ソフトウェアのアクティベーション中に「入力したシリアル番号が無効です。」と表示される

Autodesk Support

2024年9月25日


対象となる製品とバージョン


問題:

スタンドアロン ライセンスとしてオートデスク製品のアクティベーションを行おうとすると、次のエラー メッセージが表示されます。
 
入力したシリアル番号は正しくありません。もう一度試してください。(1)
Autodesk ライセンスのポップアップ

 
注: この記事の内容は業界別コレクション(Architecture Engineering & Construction Collection、Product Design & Manufacturing Collection、Media & Entertainment Collection)にも適用されます。
 

原因:

このメッセージはアクティベーション時に表示されることがあり、いくつかの理由があります。
  • ライセンスがシリアル番号からシリアル番号のない「サインイン」に変更された。
  • シリアル番号が、スタンドアロン ライセンスではなく、ネットワーク ライセンス用である。
  • シリアル番号が、製品のインストールまたは初回アクティベーションのいずれかで使用したメディア(またはプロダクト キー)と一致しない。
  • シリアル番号が、新しいリリースにアップグレードされた。(有効な Subscription 契約には、旧バージョンの特典があり、これらは適用されません)。
  • 製品が別の製品にアップグレードされた。(この問題は、有効なサブスクリプション契約でも発生することがあります。前バージョンの対象製品リストをご確認ください。)
  • 製品が認定販売パートナーまたはオンライン ストアを通じて返却された。
  • サブスクリプション ライセンスが期限切れとなっている、またはキャンセルされた。
  • シリアル番号が登録されていない。

シリアル番号がメディアまたは初回アクティベーションの情報と一致していない。

アクティベーションに使用したシリアル番号がインストールに使用したメディアと一致しない場合は、「無効なシリアル番号」というエラーが表示されます。一般的な例を示します。
  • AutoCAD 2016 が Building Design Suite 2016 インストーラを使用してインストールされたのに、AutoCAD 2016 のシリアル番号を使用してアクティベーションまたは再アクティベーションを行おうとしている
  • AutoCAD LT 2016 が AutoCAD LT 2016 のシリアル番号を使用してアクティベーションされたのに、Inventor LT Suite 2016 のシリアル番号を使用して再アクティベーションを行おうとしている
  • AutoCAD 2017 が Building Design Suite 2017 のシリアル番号を使用してアクティベーションされたのに、Architecture, Engineering & Construction Collection のシリアル番号を使用して再アクティベーションを行おうとしている
  • Revit LT 2020 スイートでライセンスが与えられている AutoCAD LT 2020 は、スイートのシリアル番号とプロダクト キー 828L1 の代わりに、スイートのシリアル番号と AutoCAD LT の既定のプロダクト キー 057L1 を使用してアクティベーションを試みます。

解決策:

このエラーを回避するには、次のいずれかの手順を使用します。

 

ソフトウェアのライセンス タイプを確認する

シリアル番号によるアクティベーションを行う際に、サブスクリプション ID を使用してアクティベーションを行おうとすると、このエラーが表示されることがあります。ただし、新しいサブスクリプションは、シリアル番号を使用してアクティベーションを行うことはできません。特定の製品に関連付けられた Autodesk Account を使用して行います(「製品にユーザを割り当てる」を参照)。次の手順に従って操作します。

  1. お使いのコンピュータでライセンスをリセットします(「オートデスク製品のライセンス アクティベーションのリセット - シングルユーザーのアクセス権のスタンドアロン ライセンス」を参照)。
  2. ソフトウェアをもう一度実行します。
  3. [スタートアップ]ウィンドウで、[サインイン]または[Autodesk ID でサインイン]を選択します。
  4. Autodesk Account の資格情報を入力します。
  5. アカウントを使用してソフトウェアのアクティベーションを行います。

 

シリアル番号の確認

  • インストールで使用した製品メディア(またはプロダクト キー)と一致するシリアル番号
  • 初回アクティベーションで使用したプロダクト キーと一致するシリアル番号
サブスクリプションの期限切れなどで、どちらのシリアル番号も利用できない場合は、製品をアンインストールしてから、新しいサブスクリプションと一致する製品メディア(またはプロダクト キー)を使用して再インストールします。

注: 業界別コレクションをご利用の場合、有効な単体製品またはスイート製品のサブスクリプションを業界別コレクションのサブスクリプションに切り替えても*、既にインストールまたはアクティベーションした製品のシリアル番号を更新する必要はありません。更新しようとすると、「無効なシリアル番号」というエラーが表示される場合があります。ソフトウェアを継続的に使用できるようにするには、Autodesk Account でユーザを新しいサブスクリプションに割り当ててることを忘れないでください。ただし、業界別コレクションの新しいサブスクリプションを開始する前にスイート製品のサブスクリプションの期限が切れている場合は、製品をクリーン アンインストールしてから再インストールする必要があります。これは、個々の製品インストーラから行う必要があります。

* サブスクリプションの期限が切れる前にサブスクリプションを切り替えると、自動切り替えを活用できます(たとえば、新しいシリアル番号の入力や、製品の再インストールが不要になります)。サブスクリプションの切り替えに関する詳細については、「スイート製品からコレクション製品に切り替えてアクティベーションを行う方法」を参照してください。

 

セルフサービスの登録とアクティベーション

オートデスクの全製品は、インターネットを使用した初回のインストールおよびアクティベーション時に自動的に登録されます。製品の初回のアクティベーションまたは使用ではない場合、そのソフトウェアはオートデスクに既に登録されており、再登録することはできません。

 

サブスクリプション契約の製品

サブスクリプションメンバーであるお客様は、契約管理者またはソフトウェア コーディネータ、あるいはプライマリ管理者またはセカンダリ管理者に Autodesk Account にログインしてもらい、配置を確認し、製品が前バージョンの対象製品リストに記載されているかを確認するように依頼してください。
この問題は、サブスクリプション対象製品の旧バージョンのアクティベーションを行おうとすると発生する場合もあります(「シリアル番号が無効です(サブスクリプション製品)」を参照)。

 

オートデスクへの問い合わせ

インストールとアクティベーションのサポートに移動するか、任意のサポート記事で[サポートに問い合わせ]ボタンをクリックします。

 

製品:

すべてのデスクトップ製品;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認