Utilisation de l’utilitaire de réinitialisation Inventor pour rétablir les valeurs par défaut des paramètres locaux

Autodesk Support

5 décembre 2024


Produits et versions couverts


Problème :

Lors de l’exécution d’Inventor, vous pouvez constater des comportements anormaux :

  • Aucune boîte de dialogue ne s’affiche après le lancement d’une commande.
  • Les commandes d’importation/exportation ne fonctionnent pas.
  • Inventor fonctionne correctement pour un utilisateur, mais pas pour un autre utilisateur du même ordinateur.
  • Il est impossible d’exporter un fichier DWG AutoCAD™.
  • Impossible de démarrer les programmes de complément.
  • Les commandes des compléments sont désactivées (grisées) dans le ruban.
  • Inventor se bloque lors de l’ajout d’un complément dans l’espace de travail.

​ 

Causes :

Les paramètres Inventor locaux sont peut-être corrompus. La restauration des valeurs par défaut peut résoudre le problème.

Solution :

À l’aide de l’utilitaire de réinitialisation Inventor, restaurez les valeurs par défaut de vos paramètres. Tout d’abord, sauvegardez les paramètres et les options personnalisés afin de les restaurer une fois la réinitialisation terminée.

Sauvegarder les paramètres personnalisés :

  1. Désactivez temporairement le logiciel antivirus.
  2. Sauvegardez tous les paramètres personnalisés du ruban, du clavier et du menu de marquage. Exportez un fichier XML à partir de la boîte de dialogue Personnaliser (ruban Outils > Personnaliser).

Boîte de dialogue Personnaliser d’Inventor

 

  1. Sauvegardez les options d’application en exportant un fichier XML à partir de la boîte de dialogue Options d’application (ruban Outils > Options d’application).

Options de l’application Inventor

Remarque : veillez à enregistrer les fichiers XML de sauvegarde sur le bureau. La réinitialisation supprime tous les fichiers de l’emplacement par défaut du dossier Inventor.

  1. Accédez à 
%AppData%\Autodesk\
  1. Recherchez le dossier « Inventor [version] ».
  2. Cliquez avec le bouton droit de la souris sur le dossier et renommez-le.

Exécuter l'utilitaire de réinitialisation Inventor


L’utilitaire de réinitialisation Inventor est disponible avec Inventor 2016 et versions ultérieures. Cet outil est disponible sous Autodesk Inventor dans le menu Démarrer de Windows.
 

Utilitaire de réinitialisation Inventor

Remarque : si vous utilisez une version d’Inventor antérieure à 2016, vous pouvez télécharger et extraire la pièce jointe au bas de cet article. Double-cliquez sur le fichier exécutable pour exécuter l’utilitaire de réinitialisation Inventor.

L’utilitaire de réinitialisation Inventor détecte et affiche les versions d’Inventor installées sur l’ordinateur. Par défaut, l’utilitaire sélectionne la version la plus récente, mais vous pouvez sélectionner une autre version à réinitialiser.

Réinitialisation d’Autodesk Inventor

 

Utilisation des fichiers XML de sauvegarde pour restaurer vos paramètres personnalisés

  1. Cliquez sur Importer dans la boîte de dialogue Personnaliser (ruban Outils > Personnaliser) pour restaurer les valeurs initiales du ruban, du clavier et du menu de marquage à partir du fichier de personnalisation XML de sauvegarde que vous avez exporté précédemment.
  2. Cliquez sur Importer dans la boîte de dialogue Options d’application (ruban Outils > Options d’application) pour restaurer les préférences d’options d’application initiales à partir du fichier d’options XML de sauvegarde que vous avez exporté précédemment.
  3. Restaurez le fichier FavoriteMaterials.adsklib.
    1. Accédez à %AppData%\Autodesk\ et ouvrez le dossier Inventor.
    2. Recherchez le fichier FavoriteMaterials.adsklib et copiez-le.
    3. Collez-le ensuite dans un nouveau dossier Inventor, sous %AppData%\Autodesk\.
Remarque : il se peut que le dossier « %AppData%\Autodesk\Inventor [version] » soit créé après le premier lancement d’Inventor, suite à l’exécution de l’utilitaire de réinitialisation.
 

Pièces jointes :

InventorReset_v1.zip;

Produits :

Produits Inventor ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance